Dell laptop shuts down at MUP.exe

December 20, 2012 at 09:44:07
Specs: Windows XP
Hi everyone,

I have a Dell inspiron 700m laptop, running XP home edition. At the start up, windows label comes on the screen, then a number of file paths appear and the last one is MUP.sys - then the laptop restarts itself.

Safe mode, network mode and all other modes are not working.

Since last night, i'm running the Dell's diagnostic CD. Its still running 80% done, but it has given this error code 3-4 times -
0F00:0244 &

On googling, i learned that it means some data issue and not recoverable. Not sure what caused all this. But the last time i shut down the computer, it stopped recognizing the wireless usb key for mouse and keyboard. I was in a hurry so i shut down the computer. Now it just restarts at start up, after showing few files paths, with the mup.sys being the last one. Please note - no usb key or any other device is attached to the laptop at this moment. Only its built in cd r/w is attached and its working - running the diagnostics through it.

I'm not an expert at all, i have reinstalled or formatted my laptop few times, but dont know the c prompt language etc. Just want to save the data in the computer, at the least.

Grateful for your help.

See More: Dell laptop shuts down at MUP.exe

Report •

December 20, 2012 at 10:41:21
Use this to resolve it and you can also go to the facebook group link at my signature.
Here is a little write up on resolving PC with windows booting problem through MSDOS. Most especially PCs setup through restore, Easy setup or Smartstart CD/DVDs.

Problem: PC not booting to windows desktop environment after POST proccess.
Tools: HDD Enclosure for slaving, Windos OS setup CD/DVD and your MSDOS Tech.

Slave the PC HDD, scan for virus and backup data files.

STEP 2. Insert version of your windows OS CD/DVD then find your way to where we have the following options; Safe mode, Boot from network, Command prompt.
NOTE: This can be achieved by powering off the concerned PC abnormally.

STEP 3: Select Command prompt then you will be taken to MSDOS command prompt page ( Black screen).

STEP 4: Locate OS drive(Usually C:), then enter C: by typing C: and press enter, then type DIR then press enter to display C: content.

STEP 5: Locate Windows directory in C drive by C:\Windows then type DIR to see all in windows directory files.

STEP 5: Use COPY command by typing your Optic disk drive letter with colon D: or E: if HDD is two or divided into two.

Example; COPY D:\ C:\windows
ILLUSTRATION: COPY D:\ space C:\Windows

Meaning you are issuing a COPY command of MSDOS to copy bootable files from Windos OS CD/DVD to replace the corrupted files already installed in C:\Windows
Then you restart the concerned PC.

I am the originator of this guide. I developed it while solving problems after my several trainings on MSDOS.

In case of any challenge kindly get back to me.

Azedas Computer Technologies.

Report •

December 20, 2012 at 10:48:27
Hi thanks for the reply,

Unfortunately it doesnt give me the option to go to command prompt.

the options are

safe mode
safe mode with networking
last settings when the computer started without problems

Start windows normally.

I'm sure there is a way to save atleast the files?

Report •

December 20, 2012 at 12:13:19
Consider making a Linux Live CD. These run from the CD/DVD drive and RAM, without using the HD.

This can help in two ways.

1. You can drag your important files onto a flash drive using Linux before you attempt to either fix or restore the computer.

2. If it runs Linux it will confirm (as I suspect) that this is a Windows software issue.

I use Puppy Linux 4.3.1. for this as it is small, simple and stores nothing on the HD.
See pup-4.3.1.iso here:

If you need a hand with Puppy shout back.

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

December 20, 2012 at 12:43:38
Hi Derek.

Thanks for the reply. The diagnostics just finished. It indicates error codes when testing system memory - 0F00:0200 AND 0F00:0100

I tried to reboot the computer again now, same thing happening. And yes i can see the option SAFE MODE WITH COMMMAN PROMPT, but the system keeps restarting no matter what option i select.

I am not sure about the linux system you mentioned. Grateful if you could tell me step by step.

Report •

December 20, 2012 at 13:44:39
Well, it seems to be saying that this is a RAM issue (hardware rather than software). If so, then no amount of software fixes or restoring will fix the issue. It is not even certain that Linux would run, as this uses RAM too.

Laptops are not the easiest of computers to take apart but if you can get inside this is what I would try:

1. Clean the RAM edge connectors with a pencil eraser then pop the stick or sticks in and out of their sockets a few times to clear any oxide off the sockets themselves. This sometimes sorts out RAM issues.

2. If the problem persists then see if there is more than one RAM stick. If so try each one at a time (most likely only one is defective).

Otherwise it reads like new RAM time.

None of the above will lose your data from the HD - provided you can get to it somehow.

If you still want the Linux info I'll post it - I suppose it "might" run.

Always pop back and let us know the outcome - thanks

Report •

December 21, 2012 at 02:00:27
Once there is SAFE MODE option, then select it. I would bring up a black moving screen, allow it to load to Windows desktop environment or password interface and supply as previously used then read through the message display before you make a choice of YES or NO to restore the PC back to a date the PC worked fine.

If this is successful, I will still have all data intact so far you make a right choice.


Report •

December 21, 2012 at 05:31:16

Poster says it indicates error codes when testing system memory.
Do you think that message is false, otherwise it is hard to see how software will fix it?

Always pop back and let us know the outcome - thanks

Report •

December 24, 2012 at 01:07:45
Thanks for calling my attention @ Derek.

Here are useful links to learn more about MUP.sys:

In addition to all the links supplied for resolving the issue, I would like you to check and remove all newly hardwares installed probably they was not properly installed. More so, I would like to know if there was an attempt of upgrading the PC firmware.

NOTE: No one is liable to any damage in case you miss interpret guides on sites suggested. By so doing, I would advise you to find HDD enclosure of your HDD type and slave your HDD in order to recover your data before you proceed.


Report •

December 24, 2012 at 11:04:38
MUP.sys isn't the problem, the fact that it appears on the screen means it has successfully loaded. The next file to load is the one that's causing the problem.

Report •

Ask Question