Solved correct master file table windows xp servis p

June 8, 2011 at 08:29:47
Specs: Windows 2000
I have a problem with the master file table one file is bigger than the other have tried chkdsk to no joy. the the mirror seems corrupt, any ideas where to start ?

See More: correct master file table windows xp servis p

Report •

June 8, 2011 at 09:08:01
✔ Best Answer

Report •

June 9, 2011 at 03:47:55
cheers Othehill will have a look, Q. does test disc have a particular section for the mft or will it auto fix problems like mine .

Report •

June 9, 2011 at 04:31:37
You must read the tutorials to see if it is appropriate for your situation.

Report •

Related Solutions

June 10, 2011 at 02:48:27
thanks for the swift reply othehill, ok so if the hdd is 40 gig and test disc only recognises 38.4 gig is this still recognising the whole disc? or do i have to reset jumpers:- if so to what ie: cable select slave ?.or do i have to change the bios to recognise the whole drive if so how

Sorry if this is asking alot, but every where i look for this info sends me back to square one, and i have read test disc instructions and did`nt find any thing on this. W hich is why i posted on the forum to try to resolve this issue. cheers for any replys :-)

Report •

June 10, 2011 at 04:34:37
Seems as though I may have misunderstood your problem. Are you running RAID 1 (mirroring) on your server? What is the problem? Is it the total capacity that is different, or the stored data that is different? Are both drives identical models?

There are two methods of measuring storage capacity of a hard drive. The manufacturers use the decimal 1000Kb = 1Mb. However, in actuality 1024Kb = 1Mb.

That means that the manufacturers rated capacity are always higher than the actual capacity. So, your 40GB drive doesn't really hold 40GB. More like 37.24GB. That is what is confusing because you indicate your drive is showing 38.4GB.

When drive manufacturers set the firmware up they allow for some clusters to be kept in reserve so they can be put into service when one is marked as bad. Maybe that explains your numbers.

Bringing us back to you original post, what exactly is your problem. Is you data intact and readable?

Report •

June 10, 2011 at 13:55:34
hi othehill only have one drive no server :-) appreciate that the drive only shows up as 38gig in a 40 gig drive and that 1024kb is 1mb. but after multiplying the user files no: bye 1024 to find the amount of slack, how do you use this figure to check weather the file allocation is correct on the disc, In respect of fixing the mft and the differance between the files as chkdsk keeps saying its their, Yes the data is still intact and readable, i am using it as i type,

Is this a case of dont worry back up the data if required drives on its way out lol :-~). which is not a problem. But dont like to see issues with the com, i try to understand and fix if poss, hope this helps explain my problem a bit better.

Report •

June 10, 2011 at 14:26:54
I am confused. Your first post mentions "the the mirror seems corrupt". That would indicate RAID 1 mirroring.

So your concern is the storage size and discrepancies when running chkdsk?

Are you running chkdsk without any switches ? Look at the link below.

One other thing, the 40GB is also a rounded off figure. Depending on the geometry of the drive it is probably more.

Is your disk formatted using NTFS or FAT32?

If using FAT32 and you write a file larger than 4GB you can generate a CRC error.

I suggest you run chkdsk with the appropriate switch/s to correct the discrepancy.

Report •

June 10, 2011 at 15:01:18
the reason i think the mft and mirror is corrupt is chkdsk say`s so. have run /f tried to fix it . i am aware of how the disc is shown actual size and shown sise, but lol i was following the instructions to run test disc ". i guess by the size it is bieng read as correct " as it states not to proceed if the geometery of the disc is wrong and was going about finding that correct mft issue hope this helps

Report •

June 10, 2011 at 20:34:50
What is the mirror?

Report •

June 22, 2011 at 04:51:44
sorry for the delay been busy

the mirror is the master file table mirror , "my system is showing net framework in all programs", but i dont remember d/loading it ?lol .

I fixed my issue with the drive using f/disk

Cheers Othehill for the info though it steered me in the right direction.

Report •

Ask Question