Solved Configure button for network adapter stopped working

May 27, 2016 at 05:29:39
Specs: Windows XP, e8400@3.6Ghz/4GB
I'm having a problem with my network connection properties window in XP. The net connection and wireless adapter (TP-LINK 802.11ac Network Adapter) work fine. When I right click on the network connection icon and select "Properties", I can see the adapter listed, but when i click the "Configure" button, the properties window just exits instead of allowing me to adjust the properties of the wireless adapter. It did work before and now it doesn't. I can still go into device manager and change the adapter settings there, just not from the network connection properties window.

I'm guessing it something registry related, but not sure. Any ideas?


See More: Configure button for network adapter stopped working

May 27, 2016 at 08:01:04
✔ Best Answer
Long shot that sometimes fixes oddities:

Go to "Device Manager > Your Network Adapter", right click it and select Uninstall.
If by any chance it asks if you want to remove Software then DON'T LET IT (probably doesn't say that in XP). Ignore other warnings. Restart computer.

This procedures has simply unhooked the driver, so it will then see your adapter as new hardware and setup the software again. It might happen to get it right this time.

Always pop back and let us know the outcome - thanks

Report •

May 27, 2016 at 15:14:15
Success! Thank you Derek. You're solution worked perfectly. :)

Report •

May 27, 2016 at 15:24:29
Good to hear and thanks for letting us know.

message edited by Derek

Report •
Related Solutions

Ask Question