Computer will not boot windows xp at all.

March 30, 2011 at 03:29:46
Specs: Windows xp, 4gb RAM/ Intel quad core 2.3ghz
First off, Hello everyone, I've been reading some of the threads and there seems to be a lot of helpful people out there so I hope my computer can be saved.

Last night I left my computer downloading overnight. It was a steam game, however when I turned looked at it this morning I noticed that the borders of the windows folders and things like that were all grey, almost exactly the same as windows 98. Before I left my pc on please note that I tried to download a NOCD crack for warlords battlecry 3 so I wouldnt need to continously put in the cd because my cd drive has alot of trouble opening. I'm unsure if it was a virus but I have downloaded cracks from that website before and they all worked so I doubt it.

Now for the restart. As it started up it goes past the POST screen onto another screen with lines of numbers and verifying something down the bottom. Once this screen passes there is just black, no Windows loading logo or anything like that. I tried booting it into safe mode and everything like that, last known config. All that happens is there is a black screen. So I put in my Windows Disc, did a system repair. Restarted, same thing, black screen. So after searching many forums I found several on this forum that showed how to do a chkdsk check so I completed this using the windows disc and it said that it found 1 or more errors that were repaired, so I restarted it but now I cannot even get into the f8 menu to try boot it into safe mode.

I then took out my hard drive and put it into my brothers computer which was working normlly. His power supply can online have 1 hard drive at a time so I replaced his Hard drive and booted the pc. It started and got to the second screen with the lines of numbers however at this screen it said system disk error or something, please insert windows disc and press enter.

I then tried plugging his hard drive into my computer and the exact same thing happened as before with the black screen after the second screen with lines. Also with the inability to enter the advanced startup menu.

At this current stage I have spent 8 hours trying to fix it with no changes at all so I m giving up for the night seeing as how I have run out of conventional options and forums to check.


See More: Computer will not boot windows xp at all.

Report •


#1
March 30, 2011 at 03:37:41
Perhaps the hard disk is dying. Seatools by seagate can test the hard disk. If it is the hard disk, nothing you do is likely to work. Your brothers computer likely has a different motherboard, which will not likely load windows without a repair. It really needed to be hooked up as a slave so you could atleast get your data off it, but your brothers can only handle one drive. I would test the hard disk.

Report •

#2
March 30, 2011 at 07:57:51
If you have valuable data with no backup, the first thing I would do is copy over the data. If the second computer won't handle a second drive, tether it as a USB external drive. Then you can wipe the drive if necessary and start over.

But there seems to be a crossover aspect to the problem. As if the MB is corrupting the disks. With your brother's disk back in its own box, did it work again?


Report •

#3
March 30, 2011 at 18:31:16
Hopperrox

Is the seatools a program and if so would that mean I need to find another computer to plug my hard drive in as a slave so I could run that program on it.

paul1149

How do I tether the hard drive as a USB external drive, do I need to buy another cord or something. And yes my brothers hard drive did work when it was plugged back into his computer.

THank you both for the help and quick replies


Report •

Related Solutions

#4
March 30, 2011 at 19:35:25
Yes, you can get a cheap usb drive cord with fittings from overstock, or you can buy a drive bay.

I'm perplexed that your brother's dirve worked again. I really have no idea what's causing your drive problem at this point.


Report •

#5
March 30, 2011 at 20:15:43
I know its a wierd problem, I could find nothing on the net that resembled my problem so im pretty stumped atm. Thanks again though

Report •

#6
April 1, 2011 at 03:53:10
I Fiddled around with it a bit and now when my pc starts instead of just nothing after the second screen it is a blue screen and then the pc restarts. It now goes automaticlly to the advanced startup screen. When I try and use safe mode it restarts on gagp30kx.sys.

Report •

#7
April 1, 2011 at 04:15:03
See if you can get in via Command Line only, and then use the command rstrui.exe to go back before the problem arose.

Report •

#8
April 1, 2011 at 04:51:56
What do you mean command line only. I cannot get past the Advanced startup menu. It only has 3 safe modes, Last config and Start normally.

Report •

#9
April 1, 2011 at 06:04:03
One of those SMs should be CLO.

Report •

#10
April 1, 2011 at 06:30:06
Theres Safe mode, Safe mode with command prompt and Safe mode with network enabled or something and none of them work they all fail at the same file that was previously stated

Report •

#11
April 2, 2011 at 00:13:34
Ok iv managed to scrounge up an 80gb Hard drive and from this I have installed windows on it and from here I have managed to back up my files from my 1tb onto my 320gb and I am about to delete windows and try to format the hard drive and see if it works.

Report •


Ask Question