Solved Computer gets stuck in Adobe video editing software loop

March 4, 2013 at 01:40:48
Specs: Windows XP
When I try to use my Adobe video editing software, the window appears at the bottom of the screen with only the top 2 inches visible. The small panel showing how the load is progressing is stuck at almost fully loaded. I cant move the window or open any files or even cancel it. I can't even turn the computer off except by turning off the mains switch. What has happened?

See More: Computer gets stuck in Adobe video editing software loop

Report •

✔ Best Answer
March 5, 2013 at 11:12:41
Problem solved. After lots of cleaning, re-intalling, etc, I just left it on for 30 minutes and it slowly slowly sorted itself out. But then all the edits and sound sync were messed up so I updated Premiere and now its fine.


#1
March 4, 2013 at 02:47:14
If it only happens with the Adobe video-editing software, try re-installing it.

Report •

#2
March 4, 2013 at 05:33:27
Tried re-installing Adobe - no difference

Report •

#3
March 4, 2013 at 07:27:27
Is this a legal copy of Adobe Premier?

Report •

Related Solutions

#4
March 4, 2013 at 09:24:13
Yes it's all legal and it worked perfectly well before I did something stupid to it which I can't remember when I was drunk on Friday night.

Report •

#5
March 4, 2013 at 10:11:43
I wonder if you have a corrupted temp file that is trying to load at start up and locks the program. You might look in Explorer in the Premier folder and see if it has a temp or scratch directory. If so, see if there are any files in there.

Report •

#6
March 4, 2013 at 22:38:59
In the Premiere folder there is only 4,0 which contains all the footage and the saved versions of the project

Report •

#7
March 5, 2013 at 11:12:41
✔ Best Answer
Problem solved. After lots of cleaning, re-intalling, etc, I just left it on for 30 minutes and it slowly slowly sorted itself out. But then all the edits and sound sync were messed up so I updated Premiere and now its fine.

Report •

#8
March 6, 2013 at 20:32:51
Glad to hear you got it solved, thanks for posting back.

Report •

Ask Question