CD or DVD Will Not Install ( Code 39 )

Intel / Core- duo
September 1, 2009 at 14:47:41
Specs: Windows XP, 3gb

Note: This applies to XP and Vista

Are you getting just the Yellow Exclamation points in your Device Manager beside you CD or DVD Drives ?

Have you already tried to Uninstall and Reinstall...but still get a message when booting which reads something like:

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)


Check out this link. It discusses the most common well as the less common ones. V

Very well written with nice screen shots.

A HUGE THANKS to Barugon (^_^)

> PLEASE HELP OTHERS - Report back what did/didn't work for those referencing this thread.<

See More: CD or DVD Will Not Install ( Code 39 )

Report •

September 7, 2009 at 02:20:25
in device manager click update driver
click "install driver from a specific location"
check "include this location in the search" and write "C:\windows\system32"
click next to reinstall the drivers
i am curious about this, pls post back

hmm...did you ask for help or...

Report •

September 7, 2009 at 02:22:57
i guess not...

Report •

September 21, 2009 at 13:25:06
This one is a bit more thorough as far as this particular error goes, plus it's easier to read.

Report •

Related Solutions

September 21, 2009 at 16:55:22
Thanks for the replies folks....

The initial post was meant to be a Solution / Problem-Solved type item rather than request for assistance.

It's for folks that may be searching for a resolution to this particularly pesky version of the Code 39 error.

The link provided above is SIGNIFICANT in that is provides the solutions to multiple causes of that error (including the rarest one needing the DevCon utility)

Simply reinstalling the drivers and clearing the filters had not worked for me....and re-installing Windows was not an option for various reasons.

I was going crazy trying to figure out the problem....especially since all solutions implied that the filter-fix should work.....but it did.

So....for anyone else who may be going crazy with that Code 39 error after trying everything else....

...the link above, especially with the DevCon utility, may do the trick.

Hope this helps.

> PLEASE HELP OTHERS - Report back what did/didn't work for those referencing this thread.<

Report •

Ask Question