CD Burning problem

Microsoft Windows xp professional w/serv...
June 11, 2010 at 12:43:37
Specs: Windows XP Pro
Hey ya'll, got something new happening that is aggravating me.

I burned a cd a couple weeks ago - fine, no problems with it. I burned it with Windows Media Player 11.
I tried burning a cd with my Nero burning application. It has strange noises during it, which I suspect and queries on the Nero forum lead me to believe it is just something to do with my Nero program having problems burning mp3s. Not my question for this forum.

The problem is, I tried to burn another, different CD with Windows Media Player. I had changed no settings since the last burn, and was using a CD from the same pack. The main difference was that I dragged & dropped a playlist into the burn list instead of placing each one there separately, although each file is in the Media Player Library and showed in the burn list.

The first burn stopped partially through, and claimed I either had a problem or needed to burn slower. I tried again, this time burning at the slowest speed.

Now comes the problems. In one cd player, it plays, but cuts off the first part of the song, or pauses for a long time between and does not start again until I pause and unpause the disk, then starting a few seconds into the next song. My other Cd player cannot play anything beyond the first song, my mother's computer plays the first song and then it just whistles, and the car's cd player plays the first song then displays 'error' and spits it out. I have not tried it in the first cd player again since trying it in the others or in the computer that burned it.

What could be causing these sudden problems with the cd? Could something have been screwed up in the burner from trying to use a different program with it? I'm getting rather sick of wasting cds, since they were lightscribe disks. What really makes me wonder is that the first one seems to have done fine, but the one burned with Nero and subsequent tries have failed.

Does anyone have any suggestions?

(ETA: I just remembered that I have used the same drive and the drag-and-drop XP burn to do a rewritable data cd. I do not know if it would affect anything, but as it happened between successful disk and unsuccessful I decided it should be added in the spirit of full information.)

See More: CD Burning problem

June 11, 2010 at 16:03:46
Try disconnecting the power & ribbon cable to the burner & boot up.

Shut down, reconnect cables & reboot.

Look in Device Manager & make sure it dos'nt have any Red or Yellow marks.

Make sure it is running DMA mode.

How to enable DMA in Windows XP (with pictures)
Problems enabling DMA on IDE drives

Report •

June 11, 2010 at 17:45:50
That sounds like a good idea, but there's one little problem...okay, two. I forgot to mention in my original post that this is a laptop, an IBM thinkpad laptop to be precise. The second problem is...I'm not sure how to disconnect the power and ribbon cable to the burner, or if that's possible in a laptop. I think there is a way to take the cd drive out of the laptop, but I don't know how to take it out or put it back in. Would that work the same as the disconnect you suggested?

I have looked in device manager, but I am not sure where to look for red or yellow marks - I don't see any right off. Is there somewhere in particular I should check?

I'll check the DMA mode is enabled on the IDE controllers, both primary and secondary. Thanks for the links, I had forgotten how to check that.

Report •

June 11, 2010 at 18:47:24
"I'm not sure how to disconnect the power and ribbon cable to the burner"
Me either.

Go back to Device Manager, find your rom, right click on it & click > Uninstall.

Reboot & Windows will find it again, recheck your DMA settings.

screenshots xp device manager

This is a normal screen.

This is with Yellow.

Report •

Related Solutions

June 11, 2010 at 19:06:52
Next, do a custom Update & look for new drivers.

* Click Start , click Control Panel , and then double-click System.
* Click the Automatic Updates tab, and then click Turn off automatic updating. I want to update my computer manually.

Report •

June 12, 2010 at 11:32:07
I would suspect:"...The main difference was that I dragged & dropped a playlist into the burn list instead of placing each one there separately..." as the real culprit. The extra "on-the-fly" operation happening in addition to the actual burning function does not seem to be conducive to a "steady stream" of data.

Report •

June 12, 2010 at 17:44:07
IMpatient - I was wondering if that might have anything to do with it, but since all the songs showed up in my library I figured that it would draw them from there, and then after I burned it and found problems I remembered doing that and thought "...nah, can't have been something that simple." If the songs are in the library, could importing a playlist still be the culprit?

JohnW - I probably won't have an opportunity to try the uninstall of the drive until Sunday or Monday, but there will be a chkdsk on here tomorrow. (It's a weekly thing.) In the meantime, would you mind telling me what uninstalling the drive would fix/how it would help, so I can know in case something goes wrong again if it would be something to try?

Report •

June 13, 2010 at 01:30:30
"In the meantime, would you mind telling me what uninstalling the drive would fix"

A corrupted driver.

Report •

June 13, 2010 at 04:36:02
First off, I doubt your theory about a steady stream is correct. If data is not fed to the drive fast enough that can cause buffer under run, which will cause the burn to fail at that point. Because that can be a problem, virtually all burners made in the last few years have circuitry to prevent buffer under run.

Have you accessed the files in that playlist to verify they are not corrupted?

The fact that Nero isn't working correctly on your laptop could be related to this issue. There are drivers called ASPI layer drivers that can be overwritten by another installation. Windows and Nero may well use different versions of ASPI layer drivers. Then there is a compatibility issue with older versions of Nero and WinXP.

Lastly, there are files in Windows called upper and lower filters that can cause a burner to not function correctly.

However, I have not encountered a problem like yours before. Usually the burner will simply not burn or will burn CD media or DVD media but not both.

Your problem sounds like an overheating issue with the burner. If the burner has been in service for some time the laser can get weaker and the lens over the laser can get dirty from vapors created during the burn process.

Cleaning the lens sometimes helps as does slowing down the burning speed. I don't know how to slow the burn speed, if even possible, when using the Windows burning capability because I never used it in WinXP.

A corrupt driver could possibly be the cause. If your drive is a removable type try R&R ing it a few times to burnish the contacts.

Laptops can overheat easily. Use it on a flat hard surface and don't multi-task when burning a disk.

Report •

June 13, 2010 at 12:01:46
Well, I uninstalled the drive today. As far as I can tell it has reinstalled itself, as it has reappeared everywhere I looked for it. I checked, and the DMA is enabled on everything.
This drive plays cds and dvds, but only burns cds - I'm not sure if that needs mentioning or not, but just to be clear in case there was any confusion.
Since I have reinstalled the drive, that should have reinstalled the drivers, correct? I don't know anything about ASPI layer drivers to check on them, to be sure that Nero and WMP aren't interfering.
I do know this - it was the first time I had tried to use Nero with this burner. I have an external dvd burner that connects with a usb that Nero uses. It is supposed to be able to burn cds as well, but I have only used it for dvds and lightscribe labels.
I'm looking into cleaning the lens, but as it's stuck inside and, although I think it may be able to come out, I don't want to mess with it, I'm a little stuck. Going to keep looking into it, though.
Is there anything else I should try, or just go for a cd and see if it works?

Report •

June 13, 2010 at 14:03:07
You can't remove the laser lens. There are kits that you can use to clean the lens.

A little primer on how the burners work may help you to understand. There are TWO different lasers because the wavelength of light must be shorter for DVD media.

The same laser both reads and burns the type of disk it is designed to work with. That is done by varying the intensity of the laser. If the lens is dirty, or the laser is wearing out the drive will not be able to successfully burn disks but may be able to read them as it takes less intensity.

So, either your laser is almost worn out or the lens is dirty.

If the drive could not deal with DVD media at all then that might be caused by ASPI layer drivers or upper or lower filters.

Hope that helps clarify what you need to do. Either try cleaning the lenses or replace the drive.

I consider optical drives disposable hardware when installed in desktop computers. Laptop replacements are more expensive. is an excellent online sight that many regulars here use. If replacing the drive you need to know if you can use an IDE or a SATA type.

Report •

June 14, 2010 at 12:14:23
Thanks for trying to clarify about the burners. I'm trying to learn more about the laptop, but it just seems like the more I learn, the more I don't know.

I haven't tried burning an audio cd yet with the drive. I did burn a rewritable data disk last night, and it worked fine, but I think it may have worked during all of this as well. It's hard to remember sometimes the exact dates that things were done on.

The drivers thing confuses me a little, I admit. I am trying to figure out right now, for the other drive - I have burned data DVDs in it using Nero. That means the driver works with Nero, right? So if I tried to burn an audio cd with that drive with media player, it might not work because Nero has used it, or could it since I have not tried to do an audio cd with Nero through that drive?

Sorry if it seems like I'm hammering on it or just 'not getting it', I'm just trying to clarify things so I don't make silly mistakes with this laptop.

Report •

June 14, 2010 at 12:53:13
WinXP does NOT natively support the burning of DVD media so there is nothing wrong with your system.

Report •

June 14, 2010 at 12:57:31
I stand by my earlier reply. Try burning an audio CD exactly the way you used to, without "dragging & dropping a playlist into the burn list instead of placing each one there separately", For the price of a blank CD, it is worth not fiddling around with all that other "stuff" (especially if that has you "confused"), and determine if it can still burn... just the way you used to (not a playlist).

Report •

June 14, 2010 at 16:53:18
I tried doing a new cd. Pulled each song in separately, burned it at its slowest speed, everything. The first song played just fine. After that, it just won't play anymore. It doesn't matter what I do to the player - skip songs, pause, anything - it just won't play any other song. I tried to use my other usb drive, but it wouldn't recognize that I put a disk in at all, so it was no use.

I can't tell what could be causing this. It burned a data cd last night with no problem at all, and the first track sounds great. I tried copying the disk in another computer and it copied the first track, but could not copy anything else. I'm at a total loss.

Report •

June 14, 2010 at 17:25:14
Refer Response Number 4

Did you?

Report •

June 14, 2010 at 18:34:33
So then these optical drives are of the External type? Did you fail to mention that or did I miss it?

Report •

June 14, 2010 at 18:49:16
Johnw, that is next on the list of attempts to try. Since the last one I had burned correctly hadn't needed it, I tried without checking. Right now I am considering restoring the computer and trying, but I shall be checking for the updates first and seeing what is available.

OtheHill, I have a second drive that is external. It's a DVD burner that supposedly can also do cds, though that has never been tried, with lightscribe options. It's not the one I've been fighting, the one I've been fighting is internal, a normal laptop cd drive. Looking over my posts, I can tell I wasn't being clear about the fact that there are two potential drives for this computer, I'm sorry about that. It was a thought that maybe I could just use the external and quit fussing with the internal one, but it didn't work out. I am concentrating on the internal drive for now and leaving the external to burning data dvds. Fighting one drive at a time is plenty.

Report •

June 14, 2010 at 20:49:57
Just for our info: Are you burning DAO or TAO (Disk-At-Once or Track-At-Once)?

Report •

June 15, 2010 at 13:06:56
I'm trying to find out if I am burning DAO or TAO, having a little trouble finding it at the moment but I'll keep looking.
I did want to pop in and say what has happened with it today. I opened Windows Media Player this morning to try and find out if I'm burning D or T AO, and it froze up on me. I shut it down with the end program dialogue. When I opened it back up, I got the error message: "Windows Media Player was not closed properly. A damaged or incomplete plugin may have caused the problem to occur. As a precaution, all optional plugins have been disabled." I checked the plugins during my search, since I didn't think I'd installed any optional ones. I found the plugin Nero Fast-Burning CD Plug-In. It is unchecked in the options menu for plugins, so I'm guessing it's disabled. Never heard of it before, I don't remember putting it into WMP.
Just wanted to give an update and see if anyone else had heard of it. I'm going to check it online, and keep seeing if I can find out which it's burning, DAO or TAO.

Report •

June 15, 2010 at 14:04:29
If you have Nero why do you want to use media player to burn anything?

Report •

June 15, 2010 at 14:09:08
I want to use the media player to burn because the cd I burned with Nero makes clicking noises while playing. Going to the Nero forum, we decided that I may need a plugin for my Nero to properly burn mp3s that no longer is available. That was when I went back to media player, which had been reliable, and found it no longer working properly.

Report •

June 16, 2010 at 16:20:16
Just a little update - still have not managed to find out if it's burning DAO or TAO, and I've checked everywhere I can think of.
I tried restoring my computer to before I made the first problem disks. My antivirus gave me problems after I did - first wouldn't start up, then did but I couldn't open the control center, so I undid the restore. Now the restore point in question is no longer an option, as far as I can tell, unless I try restoring to the attempted restore this evening.
I tried checking for updates, but it's giving me problems again. It tends to hang on the 'checking for updates' page, and it's doing that again after I did the steps that usually makes it continue on and work. I'm going to try again either later tonight or tomorrow. (And yes, it did work after I made the first strange disk.)
Wish I had a better update, but I am still working and wanted to check back in and let everyone know how it's going.

Report •

June 16, 2010 at 18:02:02
DAO or TAO, and I've checked everywhere I can think of.

Nero DAO or TAO burning

Report •

June 17, 2010 at 16:16:40
Thanks for the links Johnw. I'm still looking for how to tell which one Windows Media Player is burning, since it's the one I'm trying to fix. When it comes to Nero, I'm fairly sure it was burning DAO, as I saw the option for burning multisession or close the disk, and I always chose close whether data dvd or the one time I tried to do audio. When I get a chance, though, I'll check the links and make sure, since it always pays to check.

Still trying to check for any updates. I don't know why, but it's hanging again on the 'checking for updates' page. I had some steps I went through last time it did this, did everything the same as the last time I downloaded updates (second Wed. of this month), but they didn't work this time. I thought at first it was because I tried to restore the computer, but I turned it on fresh this morning and it still is hanging there and giving me a hassle. *sigh* Stupid machine...I'll keep working on it, and should be able to give an update tomorrow - hopefully saying that I updated it and for sure what I'm burning. Wish me luck. :)

Report •

June 17, 2010 at 16:49:28
Windows Media Player DAO or TAO burning

Report •

June 18, 2010 at 15:53:32
Google is a wonderful thing, I've been using it to search for solutions to this problem, my update problem, and the DAO/TAO thing constantly. No luck yet, though.

Update still is refusing to work - I may have to start a new post about it, as I've tried everything I can think of.

Slight strange thing though - I found a cd, and not knowing what it was, put it in my computer. Turned out to be one of the cds I made, the latest one that will not work in a cd player. In the cd player, it only plays the first song and has an error afterward - tries to play but eventually gives up. I put it in here, and WMP was able to play any song that I double-clicked on just fine.

When it burned the disk, it said it finalized it, but it won't play anywhere else. Does the fact that it will play in the burning computer but not in a cd player (and likely not in mom's computer, though I have yet to check) suggest anything to anyone?

Report •

June 18, 2010 at 16:22:06
If the disks plays in your computer then there is nothing wrong with it. If there are problems playing it in a stand alone player there could be any number of reasons for that.

Digital Rights Management is one, type of file is another.

Report •

June 18, 2010 at 16:57:48
I don't know if either of those is the problem, the songs are from completely random places and I don't know about DRM interfering.

I just tried playing the first disk that WMP burned that started all this in this computer. It did the same here as in a cd player - played the first song, then could not play anything else. The songs on both were mp3 format, and I know the ones on this cd did not have DRM on them.

Edit: From what I can tell, the second cd only played because the music is still on the computer. So something is going wrong with the burning, probably a setting gone wrong in the program somewhere. Guess I'm going to have to figure something out, but if anyone has any ideas I'd love to hear them.

Son of Edit: I just checked using WMP, and none of the songs have protection on them. Not a clue.

Report •

Ask Question