Solved catch 22 on admin password

February 4, 2014 at 17:11:39
Specs: xp, opteron 180
So long ago I change my registry to auto log on my user account. The password was changed here recently and now when my system boots it says wrong password. Ok great, but I need a prompt? So using an old trick I hit cnt+alt+del (twice) and force the log in window. Now it accepts my password but the splash screen never goes a way. Also tried safe mode and last known good.

So I figure well no problem I'll do the windows recovery console and reset it yeah? Apparently that is not possible. I then found a password recovery on one of my boot recovery discs but changing it has no effect. It shows all the right logins though. I also found a linux reg editor that is like driving a car from the back seat blind folded, so I gave up on that.

How can I get back in to my system?

message edited by ulaoulao

See More: catch 22 on admin password

Report •

February 4, 2014 at 18:06:29
✔ Best Answer
ok UBCD ( windows ) helped me fix the registry value.

message edited by ulaoulao

Report •
Related Solutions

Ask Question