Can't login as local user ..... Domain Computer not found

July 7, 2012 at 14:10:24
Specs: Windows XP
My XP Professional is trying to log on to a domain, my problem is that this is a local computer.

In the login display there is no choice between local/domain/workgroup. Only one user "Administrator" and I do know that the password is empty.

From the above you can se that I'm stuck.
Starting up the machine shows only one user "Administrator", trying to log in here just tells me that the system can't find the "Domain "Computer.
Normally you can press options to get a choice of local/domain but this is not the case.

Hope for some help!!

See More: Cant login as local user ..... Domain Computer not found

Report •

July 7, 2012 at 16:13:38
It should not have changed to a domain computer. Can't even being to think how that happened by accident. Usually someone does it.

You should still be able to log on as a local admin user in safe mode. Try that maybe.

Hang up and live.

Report •

July 7, 2012 at 20:23:14
Were you getting exactly the same logon screen previously, the only difference being you now no longer have the choices of local / domain ?
If YES, were you seeing, and are you still seeing, "Press CTRL+ALT+DELETE to Logon" or similar ?


Were you getting a normal Welcome screen, then a logon screen with more than one user to choose from, or a single user that required a password, or was it logging on automatically previously ?

Has your computer been used at an office or an institution where it was required that the computer logon to a domain, in which case it was probably getting it's domain connection via a network cable connection or via a wireless network connection there ?

You should be able to load the built in Administrator user without having to logon to a domain if you load Windows into Safe mode or Safe mode with networking (mode).

(Remove any bootable CDs or DVDs in drives.
Press F8 repeatedly while booting, don't hold down the key, and when the black screen appears with "Advanced..." at the top of it, choose Safe mode, or Safe mode with networking..

Some computers have their own use for pressing F8 while booting. E.g. you may see a screen where you can select a device to boot the computer from. If you see something like that, READ the screen to find what key it is you need to press to exit that screen.
Press that key, then immediately repeatedly press F8 until you see the "Advanced..." menu.)

Logon as Administrator - usually there is no password - just press Enter.

It that's successful , what you need to do depends on your answers to the first four questions.

Report •

July 8, 2012 at 02:10:21
Thank's all but ......

Booting into failsafe mode (both with and without network) gives the same result.

Except for the screen resulution everything is identical. I'm presented with a
login screen with the only user "Administrator", logging in with a blank pass-
word tells me that the "Domain Computer" is not available.

This computer has not been part of an office (or similar) network and has never
been connected to a domain.

Happy for more ideas !!

Report •

Related Solutions

July 8, 2012 at 07:34:12
Tell us the make and model of your brand name system, or if you have a generic desktop system, the make and model of the mboard.

The model, sometimes the make, of a mboard in a generic desktop system is usually printed on the mboard's surface in obvious larger characters, often between the slots.

The specific model of a brand name system is often shown on a label on the outside of the case somewhere.

"I'm presented with a login screen with the only user "Administrator", logging in with a blank pass-word tells me that the "Domain Computer" is not available."

So, it sounds like you are not able to do anything after that.

"This computer has not been part of an office (or similar) network and has never
been connected to a domain."

In that case, then why did / does the Windows installation have that type of Logon situation ?

According to some of the "hits" I found on the web, unfortunately, your problem can be caused by data on the hard drive having become corrupted.
Were you getting any symptoms of there being something wrong in Windows before this logon situation changed ?

Do you have an XP CD you can try booting the computer from ?
If yes, you could try running CHKDSK.

Boot from the XP CD, load the Recovery Console, run CHKDSK /R C:

For more info,
see response 11 in this:

starting at, scroll down to "If that won't work....."

I have not had to deal with that type of Logon screen situation except on a Windows 2000 installation of someone else's computer I was working on. In that case I had to press CTRL-ALT-DEL for logon choices, and as i recall I had to RIGHT click on a box or some dots after a box after that to be able to get the choice I needed to choose displayed.
That Windows installation had not had anti-malware software installed on it for years, and it was heavily contaminated with malware. I connected it as Slave to another computer and the malware then contaminated the Windows installation on that computer too. I managed to remove the malware, but then I could no longer Logon to that Win 2000 installation when I booted the other person's computer from it.

I found references on the web about how to prevent the Logon screen you're seeing from appearing and getting a normal Logon screen after a Welcome screen instead, but they all require that at least one user, at least the built in Administrator user in the Safe modes, has administrator rights and is able to Logon to Windows.

( It's also possible someone else has done something that has resulted in there being only one user left that has administrator rights - the built in Administrator user - is that possible in your case ? If YES, ask that user how they are logging on - if they can still Logon, your problem can probably be easily fixed. )

If your problem can't be fixed, the only solutions I can think of are
- to try running a Repair installation of Windows procedure, often called (incorrectly in my opinion) a Repair Install, which will not delete the existing personal data you have added to the partition Windows was installed on. That requires that you MUST use a suitable XP CD that is for the same type of Windows installation your legitimate Product Key is for .
(The Product Key Windows is presently using, or the Product Key on the official Microsoft label that's supposed to be on the outside of the comp[uter case, which may be different if you have a brand name system. The former can be determined even if you can't get into the Windows installation, by connecting the hard drive to another computer and not booting from it on that computer, if you use certain software.)
See response 10:

Scroll down to:

"- If that doesn't help, you can try running a Repair installation of Windows"

If your computer has any SATA drives...

Installing XP and SATA drive controllers, SATA drives; the SATA drive controller bios settings.
See response 2:

(The same applies to the Repair installation of Windows procedure.)

- OR - to install Windows from scratch.
That requires an XP CD and the proper legitimate Product Key to go along with it.

BEFORE you do that, you could......
- boot the computer from something that has an operating system on it that can read all the files on the hard drive, such as the Ultimate Boot CD, and copy all the personal data you don't want to lose that's on the same partition Windows was installed on to elsewhere
- or - remove the hard drive, connect it to another working computer, don't boot that computer from your hard drive, and copy all the personal data you don't want to lose that's on the same partition Windows was installed on to elsewhere

Report •

July 8, 2012 at 08:16:24
Have you tried to just hit enter when presented with the pass word prompt?

Report •

July 8, 2012 at 11:02:08
I'd think that if it is a domain login request then it tried to authenticate to some domain. Should still fail unless cached credentials.

I have seen this before but I can't remember. It was posted on CN at one time and have seen it in other forums.

If you can't find it then make a bartsPE and use it's ability to do a restore point.

Hang up and live.

Report •

July 8, 2012 at 14:10:23

Thank's for your ideas, after reading all of them perhaps I'm a bit on my way.

OtheHill - Yes, and that is the problem and when the system tells me that it's
trying to find a domain.

Tubesandwires - This computer belongs to my wife and I'm afraid that it has
been running for years without any maleware detection. I will try to find a proper
XD-disk to run 'repair' and checkdsk. The system is a laptop with the following
Brand: Fujitsu Siemens
Model: Esprimo Mobile
Type: M9400

jefro - Interesting that you have heard about this before, please let me know if
anything turns up. Did download bartPE (have never used it before). I do guess that I did not set the add on needed for reading my C drive as it did not find it. Anyhow, it does boot up nice and if I can connect my C drive perhaps this solves my problems (copying files needed to a USB-drive and after that reinstallation of XP (even if I hate to do it)).

All of you trying to help me out on this one - I'm greatful for that as reinstallation
of XP is not an option at the moment.

Report •

July 8, 2012 at 15:42:18
Pressing CTRL-ALT-DEL twice at the logon screen will change the logon screen to allow you to choose what you're authenticating against.

Have you tried authenticating with this format?

hostname\administrator or .\administrator

where hostname is the hostname of the system.

That should force it to look only at the local SAM database.


Report •

July 9, 2012 at 08:54:58
A bartsPE is a way to make a bootable cd. On that cd should be a way to use restore point.

Google is evil

Report •

July 17, 2012 at 14:34:24
My problem has been isolated to the registry file but I'm still standing with my head in the sand. Did create a bartsPE disk and managed to boot from it but I can't access my C:\ drive. On the home page of bartPE is a very easy to follow instruction about how to edit a corrupt registry file. My problem is that I can't access the file at all. Is it a driver I'm missing or where do I go wrong. I'm trying to do this on a Lenovo Thinkpad T61p.

Report •

Ask Question