Click here for important information about

Can't install Printer

February 9, 2010 at 17:35:22
Specs: Windows XP
When i try to add a printer I got the following message "Operation could not be completed. Print spooler service is not running." I went into System Properties, Advanced, and into DEP service and made sure DEP was protecting against services except a Spooler Subsystem App...(made sure checkbox was checked....restarted and it still gave me the same error....what could be wrong...what can i do to fix it?

See More: Cant install Printer

February 9, 2010 at 19:03:14
I got the service to work but when the Lexmark 4200 series printer goes through the motions of printing it doesn't print any thing. Both black and color cartridges have ink on them because when I rub the bottom ink comes out. What can be done about this?

Report •

February 9, 2010 at 20:25:19
USB devices may not work correctly when they're connected to certain USB ports e.g. ports in a hub or on the front of a desktop case. If you have a desktop computer, you may have an IRQ sharing problem you need to fix, or your power supply may be starting to fail.
See response 3 in this:

Also - if you are using a USB extension cable, some of them have inadequate wiring and will not work properly with some USB devices.

In most cases, when you install a printer, the first time, or install it after having un-installed it's software, you DO NOT plug the USB connection to it in until AFTER you have installed at least some of the software for it - you are often prompted to plug it in so it can be detected after some of the software for it has been installed, or sometimes you are prompted or told to plug in the USB cable to it after the software has been installed and the computer has rebooted. See the manufacturer's installation directions.

If the printer was plugged into a USB port it can't work properly with during or just after the software for it was installed, it may not have installed properly. In that case, un-install the software for the printer in Control Panel - Add/Remove Programs, unplug the USB cable to the printer, reboot, install the software, THEN plug in the USB cable to the printer into a port it should work properly with.

"Both black and color cartridges have ink on them because when I rub the bottom ink comes out."

That doesn't necessarily prove they have enough ink in them to print anything, and it doesn't prove whether the cartridges are working properly.
When was the last time this printer worked properly ?
How often do you print something with it ?
Has it been sitting un-used for a while ?

Go to Control Panel - Printers and Faxes.
RIGHT click on your printer, select Properties.
Somewhere in there, there is usually a place where it shows you the estimated ink level in the cartridges.

Report •
Related Solutions

Ask Question