can't get online after reinstalling windows x

Microsoft Windows xp home edition with s...
August 23, 2010 at 12:07:55
Specs: Windows XP
Ok i recently reinstalled windows xp, seems to be working fine. But for some reason now it doesn't recognize my modem, or ethernet. Can not get online. Am on my wifes laptop now.
I have the box checked to find internet ctonnection automatically on the LAN properties. But still does not work. Please help

See More: cant get online after reinstalling windows x

Report •


#1
August 23, 2010 at 12:25:40
Did you install the drivers for the modem/ethernet?

Report •

#2
August 23, 2010 at 14:36:40
dont have the driver for my modem,

Report •

#3
August 23, 2010 at 15:14:49
"dont have the driver for my modem"

Then you have to find it, download it & install it. We can't help because we have no idea what you have.


Report •

Related Solutions

#4
August 28, 2010 at 03:22:42
Ok, i have a dell xsp 410 have reinstalled windows, and drivers. Have everything working great, except for some reason i don't have any sound. When i go to control panel on sound and appearance, the properties says there is no device. What do i have to do to get the sound back?

Report •

#5
August 30, 2010 at 03:52:37
May be It is because of Isp' service or mis installations of modem, Check the availability of Modem in computer.

Report •

#6
August 30, 2010 at 05:24:18
Modem properties are working fine. Its my IDT High Definition Audio CODEC on the properties of the driver it says "This device cannot start (code 10). Any ideas as to how to fix this? When i trouble shoot it says to uninstall then reinstall using windows add hardware wizard, i don't think this will solve the problem.

Report •

Ask Question