Can't Get on Internet W/Internet Explorer

Hewlett-packard / D530sff
November 5, 2009 at 05:52:12
Specs: XP Pro, Intel Celeron 420/512MB
I'm working on the listed Presario Notebook, said problem being unable to get onto the internet using I.E. I am able to get onto AOL and use the internet w/broadband.
I've gone into Internet options and at home page I have the folling http://ie.redirect.hp.com/svs/rdr?T... I tried changing it to several other home pages ie: CNN, AOL, etc but as soon as you close the window it returns to the original
Is this my problem? Is it a virus. Would appreciate any replies.

See More: Cant Get on Internet W/Internet Explorer

Report •


#1
November 5, 2009 at 08:42:04
yep malware/virus. Update your software [if you can] and run them to clear the infection.

Report •

#2
November 5, 2009 at 09:40:24
More exactly you have most likely been Hijacked.

Malwarebytes or Spybot Search & Destroy may be able to clean that up for you.

http://www.filehippo.com/download_m...

http://www.safer-networking.org/en/...


Report •

#3
November 5, 2009 at 10:40:59
Thank you for the replies. I will download all suggested and see if it does the trick.

Report •

Related Solutions

#4
November 7, 2009 at 09:23:42
I tries the suggestions, however, in order to continue with Spybot I was required to click on "updates" before the utility would work. Obviously I couldn't do that. I went with a format & clean install.
Thanks to you both for the replies/suggestions.

Report •


Ask Question