can't do system restore

August 19, 2011 at 16:19:33
Specs: Windows XP
Starting yesterday my computer has been giving me a hard time on the internet. Today it wouldn't go on the internet at all. I called my service provider and they said it was the computer (internet working on another pc)... So today I started getting these messages when I turn on my computer saying:
To help protect your PC. windows closed the program
Name: generic host process for win 32 services"

*BIG SIGH* lol

So, I decided to do a system restore and I tried quite a few times. I chose many different dates, and even when the PC was shutting down in the process it froze.
Anywho here is the message I get when doing system restore:
Your computer cannot be restored to that particular date ( I tried many dates)
System checkpoint
no changes have been made to your computer

I have also tried to do a system restore in safe mode and still I get the same message...

Any suggestions would be greatly appreciated.

See More: cant do system restore

Report •

August 19, 2011 at 16:20:28
I also want to add that I do not have Norton.

Report •
Related Solutions

Ask Question