cant copy or paste anymore

Gateway / 702GE
January 30, 2010 at 14:00:25
Specs: Windows XP, 3.2 GHz / 1512 MB
ok I tried a similar post 2 months agoa with no success. I use a lot of ebook or articles from the internet and I need to be able to left click, hold and highlight then right click on copy and paste unto another site. IT used to work but not for the last 2 months. I did extensive antivirus search. I also tried lowering my internet security web browsing.

Frankly I dunno why it stopped working (to be able to left click highlight then copy) but now it almost never work....anyone can tell me what is the bug and how to fix it permanently? FOr example I tried on this site and many other sites...it seems to be an internet related problem since it still works in words....thanks in advance for your help!

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


See More: cant copy or paste anymore

Report •


#1
January 30, 2010 at 14:06:20
I expect you've tried all this:
http://forums.techarena.in/operatin...

Despite the query being about "Windows" explorer, a lot of the suggestions seem to be more related to IE.

I'm assuming you are talking about IE. You could always see if Firefox can do it. It's just an add-on program which you can easily install (unlike IE). It has the general look and feel of IE tho.

some other bloke...


Report •

#2
January 31, 2010 at 11:04:06
yep tried it twice actually...once it seemed to ahve fixed it and then the next day didnt work again...right compressing (cleanmgr) options they offered but still not working

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#3
January 31, 2010 at 11:10:39
Just for info, are you using IE?

If so, you could see if Firefox does any better. Not a fix I realise but it could be a work-around until the problem is sorted.

some other bloke...


Report •

Related Solutions

#4
January 31, 2010 at 11:13:18
yes Im using IE version 6...

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#5
January 31, 2010 at 11:46:19
It seems like some sort of IE problem, which could prove hard to fix.

Is there any reason why you prefer not to go to IE7 or IE8? The reason I'm asking is that often when you upgrade IE it can fix problems that have developed with the version you are using.

IE8 is the latest and it is reckoned to be the most secure IE version. It seems to run well on most XP machines - including mine.

some other bloke...


Report •


Ask Question