Cant copy file to usb drive - delayed write

April 3, 2011 at 23:33:36
Specs: XP PRO SP3, 1 GB
Trying to copy avi files (just under 1gb) to a USB WD external harddrive (2TB) I formatted the USB drive (NTFS). Anyway as I try to cut and copy the file I get this error: Cannot copy (FILE NAME) The specified network resource or device is no longer available. Delayed write failed. Windows was unable to save all the data for the file......The data has been lost. This error may be caused by a failure of you computer hardware or network connection. Please try to save this file elsewhere. I have googled & tried a couple of things including checking the cache settings - even read somewhere that installing ActiveSync would fix it but it did not. I have installed all the Windows updates etc.. I tried to split the file & then move it but it reported that the USB drive refers to a location that is unavailable. . It could be on a hard drive on this computer.....HOW can I get these files transferred over? Thanks in advance for any help.
xp pro - ati radeon 9200 - intel D865PERL mobo.

See More: Cant copy file to usb drive - delayed write

Report •

April 4, 2011 at 01:58:13
Try to copy different file type with the size of one GB, if it copied the avi file have some issue, if not copy the usb drive issue


Report •
Related Solutions

Ask Question