Can`t conect to the internet

September 16, 2011 at 08:14:58
Specs: Windows XP, 4 GB
Hi ,
I have the following problem. I have two PC`s both had internet until today. Right now i am writing from one of the PC`s which has absolutely no problems with its internet, but the other... i did try everything i could find here but to no aveil. I reinstalled TCP/IP i did try putting the manual IP`s dns and everything else again nothing . I used every command about netsock ... if anyone has any idea how to help me i will gratefull. Even when i manually enter the IP on status/ support its still not shown . Its not showing IP address / no mask / no default gateway.
Please help.
Best regards

See More: Can`t conect to the internet

Report •


#1
September 16, 2011 at 09:19:50
Listing your system type (dekstop or laptop), system specs, & type of network connection (wireless or hard-wired) would be helpful. Did you check Device Manager to see if there's a problem with your network device?

Report •

#2
September 17, 2011 at 03:54:43
Yes in the Device manager everything is allright. Desktop PC using windows XP with service pack 3 . AMD Athlon 64 X2 Dual , Core Processor 6000+ 3 Ghz, 3.00 GB of RAM. IF you need anything else just tell me. I consider myself not a begginer at all and i can`t fix it for 15 hours allready.
Best regards

Report •

#3
September 17, 2011 at 04:01:10
... also for broadband, might help, insert XP CD

... from cd menu click "install optional windows components"

... [OR go to control panel add/remove programs add/remove windows components]

... check "networking services" [also double click it]

... check "internet gateway device discovery and control client"
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •

Related Solutions

#4
September 17, 2011 at 04:44:29
Wow right now i checked device manager again it shows the following yellow exclamation marks.
on network adapters
1394 Net adapter - working fine
Reatek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - working fine

Reatek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - Packet scheduler miniport - Windows cannot initialize the device driver for this hardware

WAN Miniport (IP) - Packet Scheduler Mniport - Windows cannot initialize the device driver for this hardware

WAN Miniport (Network Monitor) - Packet Scheduler Miniport - Windows cannot initialize the device driver for this hardware

I guess thats my problem , but how do i fix it ?

One more thing when i try to uninstall Realtek RTL..... thats not working it says cannot uninstall the device. The device may be required to boot up the computer.

Please help. As my job depends on this PC and internet and right now i am going crazyyyy


Report •

#5
September 17, 2011 at 08:34:46
... I'm not sure if this download will help you or not!
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •

#6
September 17, 2011 at 09:02:10
... found this scroll to bottom of page, wait for 40 sec timer to end then click onto "download file now"

... again not sure if itll fix the problem!
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •


Ask Question