Can't boot system

Microsoft Windows xp version 2002
July 14, 2010 at 05:52:59
Specs: Windows XP Pro Version 2002 Service Pack 3, AMD Athlon XP 1800+ / 1GB ram
Hi. I have windows xp with service pack 3 installed on D: and little did I know it needed some files on C:. I compressed my C: root with the NTFS Compress attribute and now my computer doesn't boot. It says this error:

ntldr is compressed
press ctrl/alt/del to reboot

The things I tried was reading some articles telling me to boot the windows CD and press R and run the console and copy some needed files back to C:. However, 'R' does nothing, I only have the options F6 and F2. F2 is the automatic recovery something, ARM they say, when I do that, it asks for the recovery floppy diskette, but I don't have such diskette. What can I do now?


See More: Cant boot system

Report •


#1
July 14, 2010 at 06:37:24
... click here then [Press] <F11> <key>

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#2
July 14, 2010 at 06:57:28
Hi, thanks for the quick reply. The problem was that I don't see those options at 1:44, it goes directly to the installation proceedment, and asks me which drives to pick to install windows.

I solved the problem already. I had to download something from Microsoft which creates 6 boot diskettes and in these ones it shown me that screen I see in the video at 1:44.

Just had to do this:

attrib -c c:\ntldr

It booted normal, didn't even do anything extra or complained. Thanks anyway. :)


Report •

#3
July 14, 2010 at 07:07:36
... did'nt work for me "invalid switch -c"

... attrib /? << click


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

Related Solutions

#4
July 14, 2010 at 07:17:20
I guess the ATTRIB from the console is different than the one run under windows. I get the same error too. But that was what I did.

Report •

#5
July 14, 2010 at 08:45:23
http://cid-23b29f3de45f6f1f.office....

That's the console version above.

And this is the Command Line version, under Windows.

Microsoft Windows XP [Versão 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\Ricardo Soares>dir c:
O volume na unidade C não tem nome
O número de série do volume é 3CA6-8532

Directório de C:\

15-11-2009 16:28 0 AUTOEXEC.BAT
15-11-2009 16:28 0 CONFIG.SYS
2 ficheiro(s) 0 bytes
0 Dir(s) 11.928.875.008 bytes livres

D:\Documents and Settings\Ricardo Soares>attrib /?
Mostra ou altera os atributos do ficheiro.

ATTRIB [+R | -R] [+A | -A ] [+S | -S] [+H | -H] [unid:][cami][nomefich]
[/S [/D]]

+ Define um atributo.
- Limpa um atributo.
R Atributo de ficheiro só de leitura.
A Atributo de ficheiro de arquivo.
S Atributo de ficheiro de sistema.
H Atributo de ficheiro oculto.
[unid:][cami][nomefich]
Especifica um ficheiro ou ficheiros para ser
processado pelo comando attrib.
/S Processa ficheiros correspondentes na pasta
actual e todas as subpastas.
/D Processa também pastas.


D:\Documents and Settings\Ricardo Soares>


Report •

#6
July 14, 2010 at 08:56:56
... "DJ_Samu" pelo imformation obrigado isto será posto a bom uso

... thank you for working that out!

... it will save a lot of time to some!

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •


Ask Question