Cannot reinstall

Microsoft Windows xp home edition with s...
August 5, 2010 at 04:17:05
Specs: Windows XP, 96 MB RAM
I am trying to use the System Restore CD on my Emachine, as the last couple days it's been throwing rundll error messages at me, takes about 20 minutes to boot and just basically driving me crazy with its slowness. This began after trying to install a coupon printer required for one of those coupon codes printed on the top of our salsa jar (will never do that again!!!). Anyway, I decided just to reinstall the operating system. Started it doing just that this morning and it went so far and then gave me this message "C:\WINDOWS\system32\streamci.dll is not a valid windows image. Please check this against your installation diskette." I click OK and all installation stops - it won't go any further. I have tried this twice and now have to go to work, so not sure what to do from here. I thought the installation CD (restore CD) would wipe out everything and take it back to the beginning, but apparently something is hanging out in that computer and won't let me reinstall. Anyone have any thoughts on this - it would be greatly appreciated!!! Thank you!

See More: Cannot reinstall

Report •


#1
August 5, 2010 at 04:18:58
Just a note - I see after I posted this message that it says the computer has 96 MB RAM - not sure why that is in there, as I didn't post that!!! This computer has 512 MB RAM. Sorry I didn't see that sooner.

Report •

#2
August 5, 2010 at 07:08:54
re' RAM issue.

If this a desktop/tower system.... power down and remove power cord.

Open case and carefully remove RAM sticks.

Clean the edge connectors with a soft pencil eraser (a tip posted here a while by ??? - to his credit). Carefully re-install RAM sticks; ensure they are truly inerted etc.. Put case back on and power up...

If a laptop.. then you ought to be able to access RAM beneath a removable cover? If so - remove battery first and also ensure no power cord attached either. Remove RAM and clean as above etc...

Do not eMachines also have a recovery partition? If so use that option? If you have the manual - check in there for details on how to it that way?

Faulty RAM - and possibly inadequate RAM... - can often throw up messages about a given file (or files) during installatin/recovery routines... The 96Megs or so of RAM instead of the 512 again points to you having an issue one way or other with RAM...

If you can borrow a know good stick then it's another way to check out RAM... But first try the removal and clean routine?


Report •

#3
August 5, 2010 at 08:14:24
My follow up about the RAM meant that my posting here on computing.net says that I put that the computer has 96 MB RAM, and I didn't type that in when I typed my message here, so computing.net must have defaulted to put 96 MB RAM in that space - my computer has 512 MB RAM and it shows I have 512 MB RAM, just as it always has. My problem is the error message that pops up when trying to reinstall my operating system, and why it won't finish installing. I'm wondering where this error message is coming from and why, since everything is supposed to be wiped clean when reinstalling. I will, however, check the RAM as you have suggested, just to make sure that isn't the problem. Thank you.

Report •

Related Solutions

#4
August 5, 2010 at 09:51:13
mmm - could still be a RAM issue nonetheless...

Incidentally are you sure the CD is proper recovery/restore disk; not something else that came with the kit - other software and/or drivers even? Where did the disk originate?

Also model (and type) of eMachine you have would be useful to know...?


Report •

#5
August 5, 2010 at 10:10:49
cyberslob,
How actually are you trying to do your installation?
Do you have the PC up and running and THEN putting in the restore disc, or are you booting up and then doing the restore?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
August 5, 2010 at 10:23:31
I cannot tell you the model number offhand, as I am at work now, but will check that when I get home.

The system restoration CD is the one that came from the manufacturer with the emachine. It goes through the restoration just fine, restarts the computer, then says it is updating/copying files, after it spits the CD out and restarts. It gets part-way done with that and gives me the streamci.dll error message. It's definitely got me stumped - I've never run into a problem trying to reinstall before.


Report •

#7
August 5, 2010 at 10:25:30
Do you have the PC up and running and THEN putting in the restore disc, or are you booting up and then doing the restore?

you didn't answer my question

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#8
August 7, 2010 at 08:35:43
I have tried both ways - with the PC up and running, insert CD and restart or doing a fresh start from a shut down with the CD in.

I finally got the computer to restart all the way without the streamci.dll being installed, after trying several times. Everything appears to work except the sound card - no speakers, no sound, nothing. So not sure what is going on there, but know now that the streamci.dll has something to do with the sound card. And, for some reason, I can't update my Adobe Flash Player. Could be unrelated, or not...................


Report •

Ask Question