**Cannot print from Acrobat Reader*

Dell / OPTIPLEX 755
March 3, 2009 at 05:36:54
Specs: Windows XP, 2 gigs
At my office, we have a user that is trying to print from Adobe acrobat reader, and it will not print at all. We have numerous network printers, but it will not print to any of them from this user's computer. If I log into my comptuer and try to print the same PDF file to the same printer(s), it works just fine without a problem. This computer will print from any other application (all office applications/IE/Firefox/etc) but will NOT print from Adobe Reader.

Troubleshooting I have tried:

Reinstalled the network printers
Restarted spooler service
Restarted computer (numerous times)
Uninstalled and then reinstalled Adobe Reader 9.
Logged into my account on her machine, does the same thing (it's not user profile specific)

I'm at a loss, and this is a machine that has numerous programs that would take forever for us to get back to the same state if we were to re-image and start over due to corrupt files. That's last resort, but I really would appreciate any help from you guys/gals.

Thanks in advance, I really appreciate it!

See More: **Cannot print from Acrobat Reader*

Report •

March 3, 2009 at 06:17:15
Are those the computer specs shown above for the computer in question. ????
If so, what Service Packs are installed for XP.????

Is the printing attempts done with Reader as a Plugin of a web browser, or directly from within Adobe Reader itself. ???

For PDF files that are on my HDD, when I right click a file, there is a
"Print" item listed on the menu. Will yours Print doing that way ????

Report •

March 3, 2009 at 06:20:43
The most obvious reason is the default printer is not the one you want to use. Have you tried printing from File> print? See if the printer path is what you want.

Also, if multiple versions of reader or any version of Acrobat is also installed I have found that to be problematic.

If you are using the latest version of reader maybe rolling back to an older version will help.

Are you aware there is a bug in reader. A patch will be released on March 11th for version 9.0 with patches for earlier versions to follow later. Check the Adobe site for more info.

Others have switched to freeware Foxit.

Report •

March 3, 2009 at 06:52:01
thanks for the replies everyone,

to answer your questions:

1) this computer is service pack 3
2) it is trying to open the PDF files from an attachment in an e-mail.
3) it will not print it either way I try, wether it's right click print or opening the pdf file.
4) the one thing i notice is that the printer path is not fully qualified, it shows the printer name in reader (marma11_4730 for example) but does not show \\smisafps1\marma11_4730 like it does in word or any other program that it's printing correctly
5) all versions of reader have been removed, and 9 installed. our deployment management requires us to use 9 now b/c of a security flaw in 8. SMS will not allow a rollback of 8.

I"ll keep my eyes open for an update, but hopefully we can get this going b/c this is in our Accounts Payable department, and they need to print numerous incoming invoices and it's taking up a lot more time forwarding it to someone that can print and printing, etc

Thanks so much!!!

Report •

Related Solutions

March 3, 2009 at 08:26:06
Are you sure "Print to file" isn't selected? Have you tried removing the Adobe entries from the user's profile application data and the HKCU\Software hive?


Report •

March 3, 2009 at 10:32:41
As a temporary workaround, how about having the user extract the PDF from the email and then print it.

How about removing/reinstalling the user from the email client.

Report •

March 9, 2009 at 08:49:15
Hello all,

Jennifer : Print to File is not selected..

Aegis: Even if we open a saved PDF file from this computer's local c: drive it will not print. It pops up the print dialog box, then nothing is sent to queue. It disappears.

I am greatly open to any suggestion on this, and again I really appreciate all of your help...

Report •

Ask Question