Cannot paste text into any Word doc from it or any other

April 29, 2012 at 23:41:16
Specs: Windows XP Pro 2002 pack 2, Core2 1.8 GHz/2GB RAM
This happened suddenly, though I have been doing a lot of internal hyperlinking to created bookmarks within text of one document and had to delete all hidden bookmarks with a MS macro in VB for Applications to free it up from the frozen state.
I had been receiving lots of "too many edits" (not any more) and "Not enough memory" "you will not be able to save if you continue" prompts.

At the time I was able to cut and paste into it but not now into any file.
The paste option in the edit dropdown is greyed out and the paste icon on the top ribbon has gone.
I don't think this problem is related to having run the macro since then , though I had tried it once just before at first without it working.
I have run "repair and open".
I have deleted Skype as the recent automatic update "click and call" on Firefox is a supposed known cause of this problem.
I did recently update many Microsoft patches.
I am using Word 2003

This is a real setback for my editing work.
Please, if anyone can help.
I am a novice on computering.
Thanks heaps,

See More: Cannot paste text into any Word doc from it or any other

Report •

April 30, 2012 at 07:30:03
Some so-called "Add-ins" in Word are known to cause that, so you need to start it with all add-ins disabled to see if an add-in really is to blame. Then, of course, if it is an add-in that's causing it, you need to track down the offending add-in.

Please go here for info on how to start Windows without add-ins, and how track down which one is causing it:

Report •

May 1, 2012 at 20:42:24
Hi Phil,
Thanks for your prompt and detailed response.
I tried everything suggested in the Microsoft help file for addins you sent.
I forgot to mention that I had already deleted files from the Startup folder in Microsoft Word after recently following suggestions from blogs on the net.
Was that the right thing to do?

Also COM addins.

Then there were three in the registry that I disabled and restored after the paste problem still persisted.

I didn’t see any .dot template files anywhere to change to .old

I did find a lot of WRD .temp files, a few WRL.temp files, some .wbk, .as$ and .asd files in one of the Startup folders which I have removed to the Recycle bin.

Was that right?

Actually now there is nothing in any of the startup folders.

Is that normal, or had I deleted something before that I shouldn’t have?
After selecting File Locations under Options in Tools, there is nothing in most folders in
Tools (i.e. C:\...\Microsoft Office\ OFFICE11\Startup, etc.),
User Templates,
Workgroup Templates,
Auto Recover files, or
Startup (C:\...\Microsoft\Word\STARTUP)
I have yet to investigate the last link on the page you sent me.
The paste icon is actually still there on the top ribbon but still greyed out.
I have run Malware regularly.
Any more suggestions?
Thanks heaps for your help.

Report •
Related Solutions

Ask Question