Cannot open website

Asus Eee pc 1008ha seashell black netboo...
December 15, 2009 at 10:48:56
Specs: Windows XP
| have bought this laptop about two months
ago and from the first day I tried to log on into
the site I was unable to access
it. When I got home with my new laptop on the
first day I switched it on for the first time and
tried to log on too to compare
the price of the high street to the online price,
strangely it did not load. I didn't give it much
importance at the time but later on during the
night I tried again and didn't work either. I went
to my desktop and it did log on, after looking
through all forums I didnt find a solution.

The next day I went to friends house tried to
access the website and was able to do so but
then got home I was not able. So it has to be
a problem with my router, I reset it to factory
default but no luck, I connected it with the lan
cable and it does work. It has to be a problem
with my wifi and the router I think?? Can
someone please help???

Other laptops at my home are able to access
the site but not this one.

See More: Cannot open website

Report •

December 15, 2009 at 11:57:08
No, we are not going to go to that site. Contact your administrator, and if this is you yourself, mess around in the privacy or whatever they call it, settings in IE or FF

Report •

December 15, 2009 at 14:34:03
Did not want you to visit the website, I was just giving an example of the site I couldnt visit!!

Report •

December 15, 2009 at 14:41:57

internet options
restricted sites

Report •

Related Solutions

December 15, 2009 at 15:15:48
I have tried, chrome, IE6, 7 .8 and ff.

Report •

Ask Question