Cannot Install OS - Western Digital harddrive

Dell 512mb module for dell dimension 840...
February 12, 2011 at 04:43:43
Specs: Windows XP
I have a Dell Dimension 8400 with a newly installed Western Digital hard drive and I cannot get it up and working. It states NTLDR is missing. I have OS XP Home and XP Media, tried XP home and that is when I got the NTLDR is missing (which I believe means something is wrong with that disk?). So I have now tried inserted the XP Media disk and it won't read it at all.

I have checked my boot sequence, it is set to boot from disk. Any suggestions on how to finally get this desktop working again? Thanks in advance.

See More: Cannot Install OS - Western Digital harddrive

Report •

February 12, 2011 at 05:52:36
NTLDR error when trying to install Windows XP
The boot order is not set to boot from CD first.
You left a floppy in the diskette drive.
The Window XP CD prompted you to 'press any key' and you did not respond to the prompt quick enough.
When booting from the Windows XP CD it will look for partitions. If your drive is blank, it will boot directly from the CD. If the drive has a partition, it prompts you to 'press any key to continue' so that you do not have to remove the CD after the reboot that occurs during installation. You have to press the key very quickly because this message will time out in a very short period of time (a few seconds).
Windows has not been installed.
If the operating system has not been installed on this computer then the system will report an NTLDR message until you boot from the install media and install the operating system to the hard drive.

NTLDR error
If using more than one drive, make sure only one is Active.
The computer does not start after you change the active partition by using the Disk Management tool

How to fix: NTLDR is missing, press any key to restart.

Report •
Related Solutions

Ask Question