Cannot get rid of old chipset

December 9, 2009 at 12:02:21
Specs: Windows XP, 4gig
i cant get rid of my old chipset

i got the new one from here and tried installing it a bunch of ways

i tried just running the installer, and also extracting the folder into c:\ and running

c:\setup.exe -overall

every time i get a wizzard that seems to install this:

* Product: Intel(R) Chipset Device Software
* Release: Production Version
* Version:
* Target Chipset#: Intel(R) 5 Series/3400 Series Chipset
* Date: August 18 2009

the installation seems successful, but in the device manager, it still says i have version dated 9/25/2007

i also tried right clicking on things that say ich9 in my device manager and clicking update, but the windows updater "is unable to find the software"

i have windows xp pro and heres my p35 motherboard

See More: Cannot get rid of old chipset

Report •

December 9, 2009 at 16:12:56
where are you looking for the chipset version?

is there something wrong with your machine - ie, why do you
need updated chipset software - likely make absolutely no
difference to running of machine.

Report •

December 9, 2009 at 18:14:48
Why wouldn't you just get them from the Gigabyte site?

Report •

December 10, 2009 at 01:15:17
the reason is ive just installed a new 5750hd graphix card and im having trouble installing the catalyst driver, the guy at ati tech support told me the reason was because my chipset was so out dated

Report •

Related Solutions

December 10, 2009 at 01:16:25
jam, thanks for the tip, i just tried it but unfortunately the same things happen when i get it from gigabytes site as when i get it from intel's

Report •

December 10, 2009 at 21:50:39
chopficaro, complete SWAG, could it be that you need to restart in order to allow the machine to 'clear it's head'? Perhaps it was successful, just not updated.
Ed in Texas.

Report •

Ask Question