Cannot delete Dc7: Access denied...

July 16, 2010 at 00:07:13
Specs: Windows XP
I have XP. Have gone through all of the fore-mentioned steps: Completed search of “My Computer” until reads “Search complete, no results…/ Cleaned all “remnants” of LimeWire through “regedit” until it read “Finished searching through registry”, and tried to delete all findings from Recycle Bin…except this dreaded “Cannot delete Dc7: Access is denied. Make sure that disk is not full or write-protected and that the file is not currently in use.”
Now I can only assume that it is related to LimeWire in some way. I have tried sending other files to the Bin, and they would delete, except the “Dc7″, but then the “Dc7″ would take on the name of that file when you see “Are you sure you want to delete…(name of old file, now assumed by Dc7)”, and still gives the same “Cannot delete Dc7: Access…” every time.

This is the most irritating thing I have ever experienced. I have spent the last 6hrs trying to figure this out, read blogs, try different solutions…just want it straight, do you know how to fix this or not, or at last find the answer somewhere?

See More: Cannot delete Dc7: Access denied...

July 16, 2010 at 05:33:53

Download and install this program. Should work for you.

Report •
Related Solutions

Ask Question