Cannot access desktop or Internet.

March 2, 2012 at 16:48:00
Specs: Windows 7
Can boot through to final (desktop). Have mouse and cursor and can bring up task manager. Can access files but not folders. Problem occurred after deleting progrm, probably Bing.

See More: Cannot access desktop or Internet.

Report •

March 2, 2012 at 18:07:24
"Cannot access desktop......."
"Can boot through to final (desktop). "

That's as clear as mud.
Did you mean to say you " CANNOT boot through to final (desktop)." ??

"Can access files but not folders"

Explain in detail what you mean when you say that. If not all folders, which folders ?

" Problem occurred after deleting progrm, probably Bing."

You DO NOT delete any program that you can un-install properly, such as by doing that in Add or Remove Programs - that frequently causes problems.

What problem(s) were you trying to cure by "deleting" Bing ?

Report •

March 3, 2012 at 17:32:38
That's as clear as mud. Did you mean to say you " CANNOT boot through to final (desktop)?

Some muddy problem - The problem as stated, could boot up, watched the succession of start-up until the final operation, which is the wall paper or background scene before the desktop icons or shortcuts appear.

Stops dead st the photo. Experiment found that task manager came up upon using the ctl-alt-del. Every possible combination in task manager failed to find way to repair software glitch. Microsoft spent two hours instructing and failed.

Couild enter via regedit to look at Registry and could find no hint of problem nor was it possible to make changes.

The initial problem was insallation of Roxio Creator 12 that failed to make all of program available. Rosio support not helpful.

Security system up/before to problem,gave clean bill of health. Problem seems to have occurred after activity by me to get rid of - uninstall-- unwanted programs.

Please excuse reporting, fingers no longer nimble (or brain), was 94 in February.

Regards, Arnie

Report •

March 3, 2012 at 23:17:13
Ok, so the desktop screen doesn't fully load.

I've had much experience with installing several versions of Roxio EMC software for a friend. It's got to be buggiest software I have ever encountered - it conflicts with lots of other programs.
There was one time where a window popped up asking for permisision to install Roxio updates. I answered NO, but then it did that anyway, the updates didn't install properly, and the Roxio software wouldn't work properly after that . I tried un-unistalling it and it wouldn't un-install. I found info on the Roxio site about how to remove Roxio related entries in the Registry, etc, - that de-activated it, but the Roxio software without the updates would not install. I looked in the Regisry and there were still at least a hundred Roxio related entries.
I tried all sorts of ways to un-install the Roxio software except manually deleting all Roxio related entries in the Registry (which is probably impossible) , to no avail.
There was no System Restore previous restore point I could succssfully load because of changes that had been made in Windows since it was first installed. I found no solution other than installing Windows from scratch. I ended up installing Nero software instead.

My advice is to un-install the Roxio soiftware, if you can.
If it won't un-install, I could try finding that info I found on the Roxio web site about how to remove the Registry entries for it to de-activate it.
I don't know if you can un-install it in Safe mode.

Try loading Windows into Safe mode or Safe mode with networking (mode) .

Press F8 repeatedly while booting, don't hold down the key, and when the Windows "Advanced...." menu appears, choose Safe mode or Safe mode with networking - the latter is necessary if you want to access the internet.

Some bioses have their own use for pressing F8 while bootiing - e.g. you may see a menu where you can choose which device to boot the computer from If you see something like that, READ the screen to see which key exits that screen, e.g. Esc. Press that key, then immediately repeatedly press F8

If that gets you to a desktop screen that works, un-install the Roxio software if you can, then try booting the computer normally if you were able to un-install it.

Note that it's IMPORTANT that you do the following when you install Roxio software...

DO NOT install it if you have any other third party burning software installed. Un-install the other burning program(s) BEFORE you install the Roxio software.

NOTE that sometimes the resident module(s) of anti-malware programs - a part that runs all the time scanning for suspicious activity - will interfere with the proper installation of third party software, or major Microsoft updates that cannot be installed automatically by Automatic Update, the software will not install properly, and you may get no indication of that at all while installing the software.
To avoid that possibilty, you should always DISABLE the resident module(s) of anti-malware programs, BEFORE you install third party software (software other than most Microsoft Updates, etc., that did not come with Windows ), especially when it's a major or complicated software package.
E.g. if you are using the free or paid version of AVG, you should disable the Resident Shield in AVG's 's settings in Windows (in AVG 2012 that's done under the title AntiVirus). In Norton (Symantec) products, there may be several things you need to disable, or set so they don't load for a specific short amount of time.
If you don't know how to do that, tell us which anti-malware software you are using.
When you are sure the software has installed correctly, re-enable the resident module(s).

If you manage to un-install the Roxio software, and if that gets your system working properly again, if you insist on trying to install it again, you're less likely to have problems installing it if you don't install the whole suite of programs. Install only what you want to actually use. Choose the Custom installation option or similar and de-select what you don't need to install.

Report •

Related Solutions

March 5, 2012 at 08:27:59
Thanks for the info, you are correct about Roxio, Creator 2012 is worse.

Not my problem. Computer is locked up. Can use F2, F12, F8, and Task Manager, nothing else, not the floppy drives, nor any folder or normal access , just will boot and stop just before it opens for business.

Two hours with Microsoft, nothing!

This is some software glitch that happened as I finished removing a program from the uninstall/remove/repair located in the Control Panel.

Went to restart, it booted up but did not access files or programs but did go throiugh the steps, installing firewall, etc,. then monitor with wallpaper but nothing else.

No desk top, nada.

Going to see a geek at Staples, unless .

Report •

March 5, 2012 at 20:51:40
"Microsoft spent two hours instructing and failed."
"Two hours with Microsoft, nothing!"

That's useless information when you haven't told us the details of what you tried.

Have you tried loading Windows into Safe mode or Safe mode with networking (mode) ?

Did you manage to un-install Roxio EMC 2012 successfully BEFORE you had this problem ?

Are you SURE you first had this problem after un-installing Bing, or did you un-install more than one program at the same time you un-installed Bing before restarting Windows ?

Report •

Ask Question