can not reformat because Flash10C.OCX

November 20, 2009 at 21:20:03
Specs: Windows XP
I have my laptop Compaq Presario V3907 keep blokking last weeks. I run XP pro SP3. I tried reinintall windows a few times but hav now 2 Windows folders from where I can not delete Flash10C.OCX and the reformat does not work to obtain a clean drive for new clean reinstallaion.
I wanted to install adobe CS3 and 4 but each time failed.
I made new partition with new XP installation but still computer keeps blocking .... most likely all related to that Flash10
Can someone help?
I am quiet a zero in computer....

See More: can not reformat because Flash10C.OCX

Report •

November 20, 2009 at 22:49:40
... strange I do remember coming across this before after invoking a recovery then finding a hidden adobe folder plus content which would'nt delete untill I used (I recall) one of my bootup cd's and going through the "attrib /?" ritual in command prompt removing the attributes from the files and then deleting the folders (one @ a time and then having to reboot.... yes I was curious)

Remove Directory {path} ...folder must be empty

RD C\:foldername

... a bit time consuming and I cannot remember which recovery had that feature built-in (might of been ghost(?)

... anyway these links may help some:



... Posting is provided "AS IS" with no warranties
Grrrr... ....more

Report •
Related Solutions

Ask Question