C Full After Copy

HaRDeZ January 29, 2009 at 05:36:57
Specs: Windows XP
Hey there ..
I have been looking for the best site to answer the question i couldn't find an answer to , and this seems to be the optimal

My problem is a bit tricky , here it goes :

2 days ago i was transfering 3 HUGE folders from my friend's external Fujitso 520GB HDD (2 at a time + 1) to ANOTHER external
maxtor 80GB HDD . and that was done via my laptop ( acer 1640 serie ) specifically , 1642WLMi with 1024MB RAM

i copied 2 folders followed by 1 with total of nearly 16GB From Fujitso to the Maxtor external NOT ON MY LAPTOP , rather through it

However , my C drive ( MyLaptop's ) kept going low on space until it actually had no space to copy more files i needed

now i know that had to be something to do with using c as an intermediate storage or sth , but it's suposed to
delete those temporary files when it's done , which it hadn't.
i tried the (Delete Temp. files ) wizard and deleted all temp and internet files ... etc
got me only ~24MB

i duno if this matters but , during the copying process , i had many " Delayed Write Error " , so what i did is
unplug the data cable , delete the uncompleted folder from the DESTINATION HD, re plug the cable and recopy

the occupied space from the data transfer should be freed by now , not yet though : /

i know it seems strange and .. well extraordinary .. i still need an answer please , thank you very much

See More: C Full After Copy

Report •

January 29, 2009 at 05:52:58
Try using disk cleanup in WinXP and/or download and use CCleaner.

"To open Disk Cleanup, click Start, point to Programs, point to Accessories, point to System Tools, and then click Disk Cleanup".

I assume you have since rebooted the computer?

Report •

January 29, 2009 at 08:45:52
Was the transfer successful?

How much free space do you currently have on your HDD? Did you try manually dumping the contents of the TEMP folder?

Report •

January 29, 2009 at 11:55:34
1st if all , i REALLY absolutely appreciate your quick response .

Now , yes ; i have tried to reboot

Yes , the transfer was successful

i currently have only 283MB of free space

and yes , i have deleted files from withing c:temp

as a matter of act , i LITERALLY see the free space on c: shrinking , when i run some program or setup

i click at c: , and free space is like 283 , then i click elsewhere , and re click on c:
and then i find it like 280 .. and do it over and over again , just keeps shrinking
till it asks me if i wana clean up / yes and i got my 200MB ( or so ) back :/
doesn't solve anything

Report •

Related Solutions

January 29, 2009 at 12:28:11
280MB or even 480MB isn't enough free space. Do you know how much free space was available before you performed the file transfer? It may be time to upgrade the HDD...either that or start dumping as much uselss crap as you can.

Report •

January 29, 2009 at 20:09:00
A file transfer from one device to another does not create temp files on the laptop system.

That would be saying MS was creating a temp file on the local drive for each file and then creating the file on the destination drive.

File copy\ file move doesn't work like that.

A file copy works by coping the file into RAM and then writing the file at the destination. In the case of moving a local file the file actually doesn't move but the file tables are updates to its location.

Something else is going on here.

Is there an autostart.inf on either of these external drives root folders? The file maybe hidden.

If so you may be virus/malware infected and what you are seeing is a program expansion to your local disk.

Report •

January 30, 2009 at 05:06:28
i had nearly 6GB of free space before file copy ....

and by the way , i never install programs on the c , all on the d .. so i don't have any kind of useles crap on c

total space of c is 14 .. i am most certainly sure that i have NOT used more than .. 8GB ( and that is exaggeration ) .
which gives me AT THE VERY LEAST 6GB free space ( Previously )
which vanished .. i just cant seem to figure it out
wanderer , you said that file copy doesn't work like that .. but when i was copying the files i could see the free space on c drive going low , i know it uses ram ,could it be using c as vurtual ram which was not cleared later on ? :S i dont really know , it doesn't look a virus/malware though

Report •

January 30, 2009 at 07:22:21
If your system is running OK then turn off System restore and turn immediately back on. You may want to create a backup point at that time. You can also set the percentage smaller.

Did you run CCleaner as suggested?

Report •

January 30, 2009 at 08:20:05
What is your pagefile set to? How much ram do you have?

If your pagefile is set to system managed it could expand but then it should also contract. And 6gig is way beyond what it would expand to without alerts popping up.

have you run?
chkdsk /r
disk cleanup

used explorer search at the root of c: for *.* and then sort by size or sort by date to see what is taking all the room?

Report •

January 31, 2009 at 21:15:46
i have just run ccleaner as suggested and i it did me almost no good .
only about 26 MB were recovered ..

my laptop is 1GB RAM

my page file is custom ;
set to MIN=1524 , MAX=3048

please note that it has not been that way earlier , i have changed these settings after i faced that problem ..
it was more like 1300 MIN , and 2200 MAX

my modification didn't do me any good though now did it :(

oh and as for the cited commands ..
"chkdsk /r" didn't work because it gave me something about c: being used in other process

so i did "chkdsk" , here is what i got back

// Beginning

The type of the file system is NTFS.

WARNING! F parameter not specified.
Running CHKDSK in read-only mode.

CHKDSK is verifying files (stage 1 of 3)...
File verification completed.
CHKDSK is verifying indexes (stage 2 of 3)...
Deleting an index entry from index $O of file 25.
Deleting index entry cch~47076fc6a.htp in index $I30 of file 72.
Deleting index entry cch~47077025c.htp in index $I30 of file 72.
Deleting index entry CCH~47~2.HTP in index $I30 of file 72.
Deleting index entry CCH~47~3.HTP in index $I30 of file 72.
Index verification completed.

Errors found. CHKDSK cannot continue in read-only mode.


as for the desk defragment , it says it wont run as efficient as hoped , because i have only 1% of free space on c , while 15 % is needed .. however i will run it and see if it makes any dif. ..

desk cleanup was run all the time and is not that versatile either

btw i looked in the startuo menu and found sth called " Runit_32.exe" located in folder
" C:\Program Files\runit" ,

grrrrr is that a malware ?

one last thing before i forget , i did the search as u told me and i found the c:windows/temp folder has a size of 2.94GB ..
full of files that were "Date Modified " on the SAME DAY AND TIME that i copied the stuff ..

i doubt that this is normal , and if so , tell me what can i delete from this folder because i saw some SUB FOLDERS not FILES( folders like cookies , temp. internet files , history ) that i was affraid to delete

Report •

January 31, 2009 at 21:50:32
This might not help, but did you try emptying the recycle bin ?

Report •

January 31, 2009 at 22:32:14
Then you may have those files saved in a folder on your hard drive. Look in your temp files first. If you know what the names of the folders were do a search for them on your computer.

Report •

Ask Question