BSOD STOP 0X0000007E when reinstalling XP

February 12, 2010 at 20:32:23
Specs: Windows XP
I get stop code 7E when trying to reinstall XP. The message is (05,xf748e0bf,xf78da208,xf78d908) "PCI sys f748e0bf base at f7487000. The machine is Dell XPS 410 dual core Intel, 2gs ram new HD. System will load and install Linux Mint no problem. Ultimat Boot CD also will not boot. Memory has been check when installing Linux.

See More: BSOD STOP 0X0000007E when reinstalling XP

February 12, 2010 at 21:20:31
"....trying to reinstall XP"

Are you trying to install from Windows scratch, or are you trying to run a Repair installation of Windows ??

Your problem can be caused by all sorts of things.

"(05,xf748e0bf,xf78da208,xf78d908) "PCI sys f748e0bf base at f7487000 "

That is probably completely useless, except possibly for PCI.sys

Search for
STOP: 0x0000007E XP

How to troubleshoot a Stop 0x0000007E error in Windows XP

The mention of PCI.sys might be a clue .

NOTE: If you have installed XP on this mboard before successfully and have not updated the bios version - DO NOT UPDATE YOUR BIOS as that suggests - that's NOT IT !

Report •

February 13, 2010 at 06:44:21
This computer has run XP for 2 years no new hardware. It started stopping 7e at boot and I am trying to repair. I have tried a new HD fresh install, same thing. I wonder if Xp uses diffferent parts of the instruction set as compared to Linux kernal? I am going to check the power supply for voltage adn ripple next.

Report •

February 13, 2010 at 08:22:14
Ok then.

Since XP was working fine on this mboard previously, your problem is probably not caused by the particular hardware built into the mboard (main chipset, etc.), or the bios version if you have not updated it, or the cpu if you have not changed it.

If a new hard drive and a fresh install of XP produces the same or similar error, it's got to be caused by something else.

You may have a poor connection of the ram in it's slots, or if you changed which ram you have installed, it may not be 100% compatible with using it in your mboard, or you may be having a problem with the drive reading the CD properly, or you may have a data cable problem.
See Response 7

"Ultimat Boot CD also will not boot"

If it's a CD-R or DVD-R it should work fine, but if it's another type of burned disk, it may not read properly, or just not be detected as bootable properly, in a drive it was not made in.
If you have more than one optical drive, many bioses will only boot a bootable disk from one of them. See the info about that at the above link.

Other things ....

Unlikely, but certainly possible.

Examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Unplug the case/power supply, or switch off the AC power to it otherwise.
Power off your monitor.
Open up the case by removing the left panel as seen when you're looking at the front of the case.
Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. The wires close to the mboard going into the main power connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

You could try unplugging connections, plugging them back in.

You could try removing cards, plugging them in again.

While you're in there, if the cpu fan/heatsink has mung (dust, lint, etc.) on it, clean it off, but DO NOT use a vaccuum cleaner to do that (they produce a tremendous amount of static electricity when running, and anything connected to them can discharge that to your components) - use canned air, or an air nozzle if you have access to an air compressor, or an artist's brush that can be used in small spaces, etc. It may be difficult to clean the top of the heatsink under the cpu fan - the most likely place to have mung on it - and the bottom side of the cpu fan blades unless you remove the fan. If you have a case fan, clean that too if it needs it.

Also check for mung on the video card fan and heatsink if it has that, and the power supply's openings / fan.

Faulty optical (CD or DVD) drives can cause weird problems. If you have more than one, try connecting just one at a time.

Remove or unplug everything not essential to run Setup, before you run it.

Report •

Related Solutions

February 13, 2010 at 22:40:46
Thanks for the reply and suggestions. I checked all ps voltages and ripple. I did not see any blown caps or board damage.The Motherboard is a BTX form factor and I have decided to replace the computer with a bare bones kit. After much checking I believe the microprocessor is toast,as the machine has degraded since I posted the problem. The replacement is not much more than a micro-p, and it is an ATX form factor.

Report •

February 14, 2010 at 06:53:21
It's a lot more likely there's something wrong with something other than the cpu - microprocessor -, unless the cpu has gotten way too hot at some time.
Have you experienced any power failure events with that system ? That can damage all sorts of things, especially if the power failure was caused by a lightning strike on the power grid.

OK then, good luck with your replacement mboard, etc. .

Report •

February 18, 2010 at 06:33:59
It's not your hardware. On (or slightly around) February 9, Microsoft put out a security update that forced an automatic restart and subsequently killed thousands of computers. The main article (kb) id for this is 977165.

You need to uninstall the last set of updates that your pc received. 977165 should be one of them.

From recovery console:

dir $.* (this will give you the list of ntuninstall folders for all can use this to see the last set of updates by date...make note of ALL the kb numbers on the most recent date)

chdir $ntuninstallkb977165$\spuninst
batch spuninst.txt

You can try just that and then exit recovery console to see if it works. If not, then go back to recovery console and repeat those 3 steps, substituting the kb number each time for all the updates you noted from the first step.

Hope this helps.


Report •

February 18, 2010 at 07:02:46

Note that cqm003 said in Response 2:

"I have tried a new HD fresh install, same thing."

Report •

Ask Question