Boot Problem

Nero 8 ultra edition
June 24, 2010 at 23:55:23
Specs: XP Pro, generic 2Gb Ram
On boot, computer hangs with a 'solid' white bar at the bottom of screen.I then Switch off.
Reboot then click 'Start Windows Normally', Boot takes place as normal.
Tried to use REPAIR facility, but unable to give a administrator password.
Don't want to reinstall if there is another way to solve the problem. Advice appreciated.

See More: Boot Problem

June 25, 2010 at 02:08:32
Well, Nero 8 isn't very helpful. Nor is generic. Post some specs that matter and give us some history.

Report •

June 25, 2010 at 10:26:59
That Nero thing, just appeared, I did not put it in, rather strange. I do have the Nero program installed.
Computer is just a normal XP with 4meg of Ram.
After the 'second' boot up, everything runs as normal.

Report •

June 25, 2010 at 12:57:46
Don't you know what brand of computer you have. If custom built then post the mother board and power supply brands and exact models.

Report •

Related Solutions

June 25, 2010 at 22:52:08
Custom built by local store.
MB is Jetway Intel 478 Processor Motherboard.
Via PT880+Via 8237
No .GO3-PT880DAS. Revision 1.0
Don't know the powerpack.
Machine has four caddies, all with different operating systems.Win7, Vista,Ubuntu.
All work OK except XP. Hope this info is helpful.
Thanks for your reply.

Report •

June 26, 2010 at 00:40:51
Two things doth come to mind... regardles that the other caddie-based OS seem to be OK... you "may" have a RAM issue...

You say you have 4Gig RAM in istalled; and I seem to recall that XP can handle only3Gig max? Regardless reduce RAM to a single stick (min of 125 - preferably a little more) and see if porblem persists; and try with each stick in turn...

If one stick gives you problem(s) and the other(s) don't - then replace that stick...

Less likely... you may a have a minor issue with the drive itself. Perhaps run a full drive check - using utils from drive's website? This "is" a long shot... but who knows (only The Shadow...).

As regards the Admin password... Have you tried leaving it blank, or using Administrator, or Admin... And have you also contacted the builder/vendor for info re' what it is? Since "they" built it "they" ought to know what password is - and ought also to have acquainted you with it when they sold system to you?

How much space is left on the drive in question; and is it a single - all in one - partition, or are there both Primary and Extended partitions?

Report •

June 26, 2010 at 07:16:04
Jetway boards are low end. If your builder used a Jetway they may have also used an inferior power supply and RAM.

How old is the system?

When the computer does boot properly do you see any information on the screen prior to the OS starting?

Do you see a Jetway logo instead?

If so, boot into the BIOS by tapping the Del key continuously after starting the computer. Disable all logos and fast boot. Save upon exiting (F10).

Then watch the POST screens for clues on what may be hanging the computer.

Using substandard hardware can lead to frustrating errors that may be difficult to replicate. PSU, motherboard and RAM are all possible candidates. Could be a combination of all or some too.

I suggest you open the case and obtain the PSU model or the amperage's on the 5V & 12V rails. Post that here. If the system is old then look at the capacitors on the board for swelling or leaking. Look at the link below to know what to look for.

Report •

June 27, 2010 at 00:28:42
Have decided to flatten the HD and reinstall XP. Probably needs a good clean out, quite bloated.Have lots of unused programs. Have another computer with XP on it,so it is not critical.It would be a major job to extract the computer from its present position and to open it up. Thanks for your replies, suggested points noted.

Report •

June 27, 2010 at 07:55:35
I don't know where you have the computer currently located. If it is located in a computer desk cubbyhole I suggest you stop running it in there. Most desks like that do not allow for adequate air circulation.

Nothing that is on your hard drive can cause the computer to hang prior to Windows initiating. From what you have described I don't think it is getting to that point.

Do you eventually see a Windows splash screen? If so, is it the very next thing that appears after the hang?

I suggest you download and run from the boot disk a memory test program. Memtest 86 is one such program. You can get it at the link below.

One thing you could do to troubleshoot is to remove three of your hard drives from their caddies temporarily and try booting to just one. If the computer doesn't hang then you will know the problem is with one or more of the other drives. If it still hangs try each drive, one by one.

If that issue is eliminated I would next suspect the power supply.

Rereading your posts you state that WinXP doesn't work right. What happens with it? Does that drive always show in the BIOS?

Report •

June 27, 2010 at 10:10:57
It is indeed in a cubby hole in a desk. Have another computer in a cubby hole on the other side of the desk.
Only ever have one caddy connected and running at a time.
On boot, BIOS is shown goes through that routine OK then the white line appears bottom of the screen and then freezes. No splash screen appears, never gets to the Windows screen.
When I switch off after the 'hung', reboot and then the question is asked whether to start 'Windows Normally' /Safe Mode. I then enter Start Normally, it then boots up fine and runs for hours without a problem.
Thanks again for your helpful advice.

Report •

June 27, 2010 at 12:54:57
Install a temperature and voltage monitoring program. Speedfan is one I have used.

That will be useful to show if the voltages from your power supply are within tolerance.

You really need to open the case and see what power supply you have. The power supply is the equivalent of the engine in your car.

Report •

June 29, 2010 at 10:31:18
Tried again with the Recovery console, tried various Passwords, finally found the correct one. ( I did not buy the computer with an operating system installed) so I knew it was up to me.Entered Fixboot, and then Fixmbr. That did the trick. Booted up OK. Now I must clone this drive to a spare time as a backup. Again thanks for your suggestions.

Report •

Ask Question