Bios wont show up (urgent help needed)

March 19, 2011 at 10:29:08
Specs: Windows XP, 256 mb
After disabling "graphics aperture size" in bios and saved the settings n restarted pc then all i hear is a beep ,blank black screen and i have to wait for 2 min after which xp boots.

I was messing up with bios cuz i was unable to play any game.It said "not enough video memory" athough graphics aperture size was set to 128mb until i disabled it.
I cant play any movies or games after this.

So how can i get the bios back?

Running xp service pack 3.
cpu - 2.26 ghz
motherboard:
manufacturer: gigabyte tech
model: 81845gvmrz
ram: 256mb
(all drivers are updated yet games didnt play so i was experimenting with bios n now i messed it up)now the movies also wont play.
Pleaze help needed urgently



See More: Bios wont show up (urgent help needed)

Report •


#1
March 19, 2011 at 10:30:27
have you tried a system restore back to when it worked?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
March 19, 2011 at 10:33:42
no i haven't tried.how to do that

Report •

#3
March 19, 2011 at 10:34:36
Try clearing the CMOS either by means of the clrcmos jumper or by removing the CMOS battery momentarily. Both procedures need to be performed with the power supply switched off or the computer unplugged.

You then need to immediately boot back into the BIOS screens and reset values a necessary. The date, time, boot order for sure. Other items may also need to be changed. Enable legacy USB support is another one.

System restore will not change any BIOS settings. You need to do that in the BIOS screens.


Report •

Related Solutions

#4
March 19, 2011 at 10:37:01
System restore will not change any BIOS settings.

I guess I just learned something new

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#5
March 19, 2011 at 10:39:14
Xp, not too many days go by when that doesn't happen to me.

Report •

#6
March 19, 2011 at 12:04:36
To start with, you only have 256MB system RAM - that's no where near enough memory to run XP decently, let alone play games with it. You should upgrade your RAM amount to at least 1GB.

The graphics aperture setting that you messed is NOT the video memory, it's the setting for the reserve memory mapping for GART. It should be set at 128MB.

http://www.techarp.com/showfreebog....

It's always helpful to post the motherboard model number correctly. Your board model is not a 81845gvmrz, it's GA-8i845GVM-RZ. It's an old/outdated board with crappy integrated graphics & no AGP slot. It's not cannot be made into a decent gamer no matter what you do.

http://www.gigabyte.lv/products/pag...


Report •

#7
March 19, 2011 at 15:18:52
Just for info, BIOS can be accessed even if you have no operating system.
It loads before Windows starts:
http://www.computorcompanion.com/LP...

Report •

Ask Question