befsr41 Router not found

June 6, 2009 at 11:05:31
Specs: Windows XP
how do I get the program soft ware to find the router when time after time it keeps saying router not found even though the router is conecting this comper to the modem and to the internet. Help

See More: befsr41 Router not found

Report •

June 6, 2009 at 11:09:01
have you tried contacting the router manufacturer tech support? Have you tried swapping out the cables?
They handle that stuff daily. Hope that helps

EDIT: Your router may be dead, how old is it? I checked online and that was the explanation I found in some cases. Here's an interesting article:

Some HELP in posting on plus free progs and instructions Cheers

Report •

June 6, 2009 at 12:33:51
By default XP does not show you the Router as a device anywhere, and it doesn't need to. You can make it visible as a device, but in order to do so, you have to enable showing UPnP (Universal Plug and Play) devices, which is not recommended for security reasons, and not necessary at all unless you need to enable support for UPnP for other reasons.
The only thing enabling it to be visible as a device does is you can click on it rather than having to type the URL in your broswer that accesses it's internal configuration program.

When are you getting this message?

What program's software?

Normally the only thing that you may need to access the router for is when you need to access it's internal configuration program. When you do access it you need to provide the proper user name and password, either the default ones, which are specified in the router's manual, or custom ones that were previously set by yourself or someone else.

If it isn't your router and you don't have physical access to it, such when it's at a business or institution, if the default user name and/or password won't work or you don't know what they are for whatever router, you'll have to find out what it is / they are from someone that knows it/them if that's allowed, otherwise you can't access the configuration.

If you are getting this error when you are trying to access the router's internal configuration program URL, e.g. by typing 192.168.x.x in your browser
- if your computer connects to it by means of a network cable, make sure the network cable's end connectors are properly seated on both ends - I have found that when your internet works yet you cannot connect to the router's configuratuon program that's what the problem is - you may also have to reboot the computer.
- if your computer connects to it wirelessly, you may need to connect to it via a network cable in order to access it's configuration program, especially BEFORE you get the wireless connection to it from any computer working, because the wireless connection in the router's configuration may be switched off by default, and/or the default settings may not be right for your situation .

If you are trying to access a router's connection wirelessly from a computer that has a working wireless networking adapter and you can see the routers (SSID) label when you search for available wireless connections, in most cases you will also see Security is enabled for that connection - that indicates you must supply a specific encryption code or a password in order to actually connect to the router. If it's your own router, or if you are allowed to access the router, if you can access the router's configuration, you can find out what type of encryption is enabled, and what the code or password is you need to enter to access the router wirelessly from a computer that presently doesn't have access.

Report •

Related Solutions

Ask Question