Autologon - Tweak UI Doesn't Work

Micro-star international / Ms-7252
August 9, 2009 at 23:37:24
Specs: Microsoft Windows XP Home Edition, 2.009 GHz / 495 MB
I've gone through the knowledge base already,....and downloaded TweakUi, to try and fix the autologon. I check the box for "Log on automatically at start-up", and it works the next time I boot up,.....but then I lose the checkmark at the end of the day (the command become un-checked). Any idea why? Thanks

See More: Autologon - Tweak UI Doesnt Work

Report •

August 9, 2009 at 23:56:18
swinny1710, in your basic computer settings, do you have it checked? Maybe Tweak UI only resets it for 1 time?
Ed in Texas.

Report •

August 10, 2009 at 00:13:01
Are you using the windows welcome screen(very blue) or classic style log in?

Is this a single user system (I.e although there is always the "administrator" account but only on user account on top of that with the "guest" account disabled).

If you have a password have you set it inside tweakui's user interface?

If you don't have a password have you tried just clicking on "set passsword" and then "ok" (without entering anything)?

Do you have the .net framework installed(specifically version 1.1)?

If it is a single user system and you are using the welcome screen and have no password you should be logged in automatically. I have seen .net 1.1 cause a it to prompt for logon at the welcome screen, the solution is to install it's service packs. If the service packs are already installed the you may need to uninstall all versions of .net and then delete the user account "", reinstall version .net 1.1 and it's service packs first then install other versions of .net as desired. Beware I have had to sometimes uninstall and reinstall multiple times to fix this issue.

The above advice is ONLY for a single user system using the welcome screen, with .net 1.1 installed.

Report •

August 11, 2009 at 14:17:30
Thanks for the suggestions. Judago,......I:
- chose "logon automatically" once again, but this time
- chose "set password" and simply clicked OK (hadn't done that before)
and it seems to have worked.

Report •

Related Solutions

Ask Question