Audio is gone

Dell Latitude c400 notebook computer
June 28, 2010 at 13:51:49
Specs: Windows XP

Please help! Bought a used laptop for my daughter and before I had installed a security program she got a bad, bad virus. Microsoft could not solve, recommended to reinstall OS. Installed Win XP Pro SP3 and reinstalled graphic drivers, modems etc. For some reason I cannot reinstall any audio drivers. I found the old driver but it won't let me uninstall it. Also had this problem with a logitech camera. It did not install right and now will not uninstall. I updated my Windows Installer but that has not helped either. I am totally stumped. Any advice?

See More: Audio is gone

Report •


#1
June 28, 2010 at 14:05:21
... download this driver for audio, let us know if it works for you!

.. please post the camera model number.

.


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#2
June 28, 2010 at 17:26:55
Thanks for the link but I've tried that one and a previous version. I tried updating with the wizard too. None of it has worked.

Report •

#3
June 29, 2010 at 01:19:56
... click "start" run (type) mmsys.cpl [press enter]

... untick the "mute" box press "ok" now see if everything is ok

... if not muted click Audio (tab) then under "Sound playback" Default device: click the box and see if you can toggle to another device as it may be set to a modem(?) .... "ok"

... click > toggle example


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

Related Solutions

#4
June 29, 2010 at 17:30:44
Thank you for the help. I have checked that. I went to BIOS to ensure I had Crystal 4205 installed then uninstalled through device manager. I then reinstalled, the computer found it and then said it could not finish due to errors. No idea where to go from here.

Report •

#5
June 30, 2010 at 00:24:13
... can you post the exact error message?


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#6
June 30, 2010 at 19:52:45
the error reads:

CANNOT INSTALL THIS HARDWARE

There was a problem installing this hardware

Crystal WDM Audio Codec

An error occurred during the installation of this device.

The system cannot read from the specified device.

Thank you for your help with this.
I have uninstalled and reinstalled and nothing works. Is there another driver that might be compatible with the 4205?
The only other problems since reinstalling (no CD from Dell) just the xp sp3 cd are the Windows Installer keeps loading over and over when starting up and I cannot uninstall the Logictec webcam that would not install.
Thanks again!


Report •

#7
July 1, 2010 at 00:59:58
... what does it show under sound playback when you "mmsys.cpl" #Response Number 3?


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#8
July 28, 2010 at 19:06:42
Thank you for all of your help. I tried every suggestion and decided to reinstall the O/S. For some reason everything reinstalled perfectly and the computer is working better than ever. I should have just done that at the beginning I guess.

Report •


Ask Question