Solved attachment will not open instead a red x

December 1, 2011 at 14:26:49
Specs: Windows XP, ram 1.50 cpu 2.00GHz
I use Outlook Express email..recently i get in my attachments a small red x in the left top corner,,,attachment not there just the little red x.....how do i get rid of the x??

See More: attachment will not open instead a red x

Report •

✔ Best Answer
December 1, 2011 at 17:06:47
Unblocking Missing Images Red X from Email ( No preview available )
http://www.worldstart.com/tips/tips...

Red "x" instead of picture in forwarded email
http://www.worldstart.com/tips/tips...



#1
December 1, 2011 at 15:17:09
Hello try this and post back to let us know if it works

http://office.microsoft.com/en-us/o...


Report •

#2
December 1, 2011 at 16:27:13
Sounds like you don't have the program to open the attachment or your file associations has gotten messed up.

What is the extension of the attachment? xls. jpg, doc etc...

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •

#3
December 1, 2011 at 17:00:04
Hi,,When i receive an email from a friend,,,,the picture isn't there...just the red x in the left top corner....i don't know what the ext. is.......

Report •

Related Solutions

#4
December 1, 2011 at 17:06:47
✔ Best Answer
Unblocking Missing Images Red X from Email ( No preview available )
http://www.worldstart.com/tips/tips...

Red "x" instead of picture in forwarded email
http://www.worldstart.com/tips/tips...


Report •

#5
December 1, 2011 at 17:21:59
Hi,,,I will let you know if that works when i receive an email with a picture there or the red x.....Thanks

Report •

#6
December 1, 2011 at 17:23:13
Hi,,,I will let you know as soon as i receive an email with a picture....Thanks

Report •

#7
December 2, 2011 at 18:57:58
You can always send a picture to yourself to test it, rather than wait until someone happens to send one.

Always pop back and let us know the outcome - thanks


Report •

#8
December 6, 2011 at 15:18:57
Hello.....sorry about the delay in getting back,,but yes it did work,,,,i went to the that site and followed there directions,,,,,,,,thanks,,,very much appreciated...
Marge

Report •

#9
December 6, 2011 at 15:20:15
Hi,,sorry about the delay,,,,no more red x so far.....thanks

Report •

#10
December 6, 2011 at 18:05:44
I guess you mean the first link in #4 because the link in response #1 was for Outlook rather than Outlook Express. Anyhow, glad to hear it appears sorted and thanks for popping back to let us know.

Report •

Ask Question