ASUS A2H Laptop won't boot from CD

October 9, 2010 at 06:56:06
Specs: Windows XP, Centrino/ 512
I've been given an old A2H to get working for a friend and, not having the original recovery CDs spent hours ensuring I had appropriate drivers, activation codes, product codes et. al.. I placed my XP pro CD in the drive, intending to boot from that and perform a re-load but, try as I might, I cannot convince this laptop to reliably boot from the CD. I have set the boot order in Bios, and also tried pressing ESC and selecting the boot device that way, still with no success. I managed to boot from a recovery set that I had for an A6 model hoping to, at least get into windows and load appropriate drivers there, but, once it started the instal process, fell over (not unexpected) and now won't let me boot from CD at all! I've tried various alternate boot CD's (i don't have an intel Linux distro, so have yet to try that) even an old W2K one with no joy. I know that all of my bootable CDs work because I use them quite regularly. Any ideas?

See More: ASUS A2H Laptop wont boot from CD

October 9, 2010 at 09:00:10
If these are factory cds then the drive is at the end of its life. If burned then the cdrom may not be able to read them.

Might try a external cdrom or by putting the hd in a desktop (need adapter) and copy the i386 files onto the hd. Then replace hd and install from the i386 dir

Report •

October 10, 2010 at 06:00:31
I thought I had replied earlier, my apologies. I agree that it does seem to be the drive that has turned its tail up. I'm currently setting up a desktop to get the lady out of trouble and will then return to it. All is not lost as it looks capable of booting from a USB stick, so BartPE may get a workout. Thanks anyway.

Report •
Related Solutions

Ask Question