Aspire T300 Win XP 3 x Recovery Disks Not Working

April 14, 2012 at 15:04:19
Specs: Windows XP, 2.489ghz/1015mb
I did a health check of C Drive via Seagate and all is healthy.

Have been having unstable and annoying problems with WIN XP and I have original 3 x recovery disks packed in plastic. Removed from plastic I tried to see if I could do a repair of XP or a recovery back to factory setting.

I inserted CD1 then restarted computer, hit a key, and was given two choices, but I believe are not the RESTORE options, such as:
Microsoft Windows Recovery Console
Microsoft Windows XP Home Addition

I HIGHLIGHTED "Recovery Console", believing this would set me in on the RESTORE/RECOVERY mode, but it led me to a dead-end. The SCREEN said:

<The recovery console provides system repair and receover functionality./b>

Then just below it said:

Which windows installation would you like to log onto (to cancel, press enter)?

This statement is an oxymoron, because after the entry you cannot enter any choice as there is no CHOICE box. I tried to type in either REPAIR or RECOVER, and the only function you can perform is ENTER, which cancels what I am trying to do.

I then repeated process and HIGLIGHTED Win Xp Home Edition and the computer booted up.

I then tried the 2nd Disk and still not joy.

I then went into MY COMPUTER and check the contents of the three disks:

Disk 1 had a Paint Pro Shop 4 recorded, which didn't make any sense whatsoever.
Disk 2 and 3 had and recorded and when clicked it led to programme not known, search the Internet for a solution.

Are my recovery disks false?

All want to do is either repair WIn Xp or recover back to new and start again.

See More: Aspire T300 Win XP 3 x Recovery Disks Not Working

April 14, 2012 at 15:23:37
It sounds like you didn't actually boot from the CD. Please make sure that your computer is configured to boot from the CD.

Go into your BIOS and under BOOT, make sure that your CD drive is the first boot device.

The option that you said that you have is only when the recovery console is installed to your hard drive. So that means that you didn't actually boot from the recovery disc. Did you by any chance run combofix on your computer? This would install the recovery console to your drive.

Report •

April 14, 2012 at 15:35:36
As I am a basic person, then how do you go into BIOS and check BOOT out to make sure that CD drive is the first boot device?

The strange thing about the 3 recovery disks is that the first disk contains Paint Pro Shop listed on it and that doesn't make sense as being a recovery disk, and then the other two disks have RCDIM001 and 002 followed by ".gh".

The next question is would No. 2 and 3 be the actual recovery disks.

Sometime back when I was having problems I was advised on a fourm to download Combofix and I just followed the instructions that I was given by the forum adviser. So I have no idea.

But, if you explain it to me how to check those things out, I will have a go at it.

Thanks for your concern and help.

Report •

April 14, 2012 at 15:54:22
According to the manual from your computer, there should be instructions on how to use the recovery disc printed on the back of the recovery disc package.

Put in the disc 1, reboot your computer and press DEL+CTRL to bring up your boot menu, now select your optical drive and press enter. Now follow the instructions on the screen.

Don't worry about what you see on the disc in windows as the files that will restore your computer are not going to be seen.

Report •

Related Solutions

April 14, 2012 at 15:57:29
Also, there should be are recovery partition on your hard drive already so no recovery disc are needed.

Just hit the ALT+F10 keys right after you turn on the computer. Then follow the instructions to erase everything and reload your system.

If the ALT+F10 doesn't work, you have to go into your BIOS and enable the D2D option.

Report •

April 14, 2012 at 17:22:33
Sadly there is no instructions on how to use the recovery disc printed on the back of the recovery disc package. They are ACER produced disks.

Interesting about a recovery partition on a Acet T300 Aspire, could you explain to me how I can access that partition, and I guess if I can, then I could make a BACK UP of the information and burned to another disk, would that be possible?


Report •

April 14, 2012 at 17:33:10
Since you can still boot your computer, copy off or burn out to disc anything that you want to keep.

Don't know how I can explain more on how to launch the recovery

"Just hit the ALT+F10 keys right after you turn on the computer. Then follow the instructions to erase everything and reload your system. "

Report •

April 14, 2012 at 18:18:10
Thanks Gretti, I did get into the recovery, and I was hoping that I had a choice of REPAIR or RECOVERY, as I would like to just try and REPAIR XP.

Anyway, when the start of the recovery began it flashed a warning about BACK UP and SAVE data. I have copied all the stuff that I wanted, then I thought I would give the BACK UP a go to my external drive.

I went to start, all programmes, accessories, system tools, and there was no BACK UP. Then I discovered that the only way you can get the BACK UP is to download from the WIN XP disk, but all I have with the computer from ACER is the recovery disks.

A born-loser I am, it just seems never-ending for what I assumed was going to be a simple procedure..

Thanks and regards

Report •

April 14, 2012 at 20:41:07
Well I am into doing recovery and all has been removed and now I guess it's all being restored now. on Disk 2 and heading for 100%.

Report •

April 14, 2012 at 22:44:39
Hi Gretti,

I completed the recovery, and all things look totally different to what it was looking before recovery. The recovery brought me back to SP-1. I tried to download Sp-3, believing that it also contained all SPs after SP-1, but it didn't like what I was trying to do.

It told me that I had to download SP-1A and SP-2.

Each time I tried to download SP-1A halfway through it would error.

I then tried to save SP-1A to CD in D Drive, but each time it indicated that there was no CD in drive, when in fact there is.

I guess during the recovery there is something else that works the CD drive isn't working. Any idea how to get the CD drive working.

Would I have to download a programme to activate the CD drive. I thought it would be working after the recovery?

Thank you.

Report •

April 15, 2012 at 05:29:14
You have to install service pack 1 before you can install service pack 3. I did tell you that it would erase your drive, right?

Report •

Ask Question