Solved appropriate version for NET framework

November 10, 2014 at 04:17:05
Specs: Windows XP
which is the appropriate version of the .NET framework 4,o to install for my pc in order to work with the sofware WinRock

See More: appropriate version for NET framework

Report •

#1
November 10, 2014 at 07:02:29
At least .net framework version 4.0 is required.

Report •

#2
November 10, 2014 at 13:05:33
✔ Best Answer
Windows xp needs to have all the updates installed before this can be installed:

http://www.microsoft.com/en-au/down...


Report •
Related Solutions


Ask Question