Click here for important information about

Application Error with abrviewer.NET

Microsoft Windows xp professional w/serv...
December 11, 2010 at 14:24:40
Specs: Windows XP Pro, 1272 MB RAM
Hi - I was really hoping I had this thing under control, but it seems I was wrong.
I tried to open a program I have had on this computer for a long time - abrviewer.NET. However, I got that lovely, non-descriptive error message: abrviewer.NET Application Error. The application failed to initiate properly. (0xc0000135). Click OK to terminate the program.
I have tried uninstalling and reinstalling the program - twice now. Each time, I leave checked the 'open abrviewer', and it does not open. When I click the icon, I get the error message again.
I had tried before to uninstall the .NET framework that it needs, but I had reinstalled it when I tried to use a different Microsoft program. As far as I know, the installation is correct. I tried to go to Microsoft and download the latest versions, but both gave me a 404 error when I tried to download them.
Can anyone give me any ideas for what else to try? If I have left out any information, please say so and I will try to answer.

ETA: I just checked - I have .NET 2.0, and abrviewer requires 1.1. Does it make a difference? One site I found seems to suggest so. Can .NET 1.1 and 2.0 be on the same computer, or should I take one off?

See More: Application Error with abrviewer.NET

December 11, 2010 at 14:43:55
Does it make a difference?

Can .NET 1.1 and 2.0 be on the same computer?

How To Ask Questions The Smart Way

Report •

December 11, 2010 at 15:05:31
Okay - I installed the .Net 1.1 framework, did not uninstall the 2.0 first. I restarted, and oddly, it asked me to chose which account to start up as. Only one choice (me), so I clicked it, but it was odd. I checked user accounts, and there was a ASP .NET user account. I deleted the account, but saved the files just in case. I don't remember ever having to chose which account to log in as before. Edit - fixed - easy fix of only having one active account.

For the original question - after I restarted, I tried installing again. It took a bit, and only opened after I double-clicked the icon (and then opened two of itself...*eyeroll*) but it opened and seems to be back to normal. Thanks for the help, and for being so quick - I was starting to look into how to remove 2.0, knowing I can have both is so much easier!

ETA: I was just checking in the event viewer, and found a new error, one that microsoft cannot seem to tell me about when I use the 'help' link, from when the computer restarted, just from when it finished loading up. I'm going to watch and see if it turns up next time I start up the computer. The error message is: "svchost (1140) An attempt to open the file "C:\Windows\system32\CatRoot2\{127D0A1D-4EF2-11D1-8608-00C04FC29EE)\catdb" for read / write access failed with system error 32 (0x00000020): "The process cannot access the file because it is being used by another process. ". The open file operation will fail with error -1032 (0xffffffbf8)." Crossing fingers it was a one-time thing.
Edit - seems to have been, and I think I have found something to try if it happens again.
Thanks for the help, here's hoping I have it all under control.

Report •
Related Solutions

Ask Question