American Megatrends BIOS problem

American megatrends Atlas pci iii 430hx...
September 23, 2009 at 13:31:36
Specs: Windows XP SP2, As Posted
I have no idea if I selected the right categories for this or not, so I'll explain in better detail here;

I reformatted my Sony VAIO PC, installed the OS from some Gateway Disks [which might actually be the problem here] and everything loaded up fine. Through some grueling hours of searching, I found all of my drivers, or most for what I need because I am working without the original back up disks for the PC and OS itself.

Through this process, I noticed my BIOS was acting dumb, telling me it has a S.M.A.R.T. error and can't save my changes. It says something about backing up a disk and recovering it. I ignore it, and work around it because the PC allows me to do so, but when I attempt to save my changes after modifying them, the computer restarts and sends me back to the BIOS screen with the same error. This happens repeatedly without fail. Also, my Alcohol virtual drives will not show up when I activate them, and my CD drive [Lite-On something or other] isn't recognized, and Windows can't automatically find the right driver for it, but before I formatted it was working fine.

I have used BelArc Advisor to collect system information, and I hope it will help us find a solution to this problem.

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600)
Install Language: English (United States)
System Locale: English (United States) Sony Corporation PCV-RS420(UC) 28003931
System Serial Number: 3054851
Asset Tag: P06700000000D1CC5B93F445D298
Chassis Serial Number: R4005023
Enclosure Type: Desktop
Processor a Main Circuit Board b
2.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache
Hyper-threaded (2 total) Board: ASUSTek Computer Inc. P4SD-VX
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 2002 09/19/2003
Drives Memory Modules c,d
80.02 Gigabytes Usable Hard Drive Capacity
24.97 Gigabytes Hard Drive Free Space

YJKN S1UJ85IRK SCSI CdRom Device [CD-ROM drive]
3.5" format removeable media [Floppy drive]

WDC WD800JB-00JJC0 [Hard drive] (80.03 GB) -- drive 0, s/n WD-WMAM9CTR8783, rev 05.01C05, SMART Failure 1536 Megabytes Usable Installed Memory

Slot 'DIMM0' has 256 MB
Slot 'DIMM1' has 256 MB
Slot 'DIMM2' has 1024 MB
Slot 'DIMM3' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 80.02 GB 24.97 GB free
Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Harley 9/23/2009 2:26:32 PM (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never

DISABLED Marks a disabled account; LOCKED OUT Marks a locked account

Microsoft XPS Document Writer on XPSPort:
Controllers Display
Standard floppy disk controller
Intel(R) 82801EB Ultra ATA Storage Controllers
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] Radeon X1650 Series [Display adapter]
Radeon X1650 Series Secondary [Display adapter]
DELL E773s [Monitor] (15.7"vis, s/n Y13524CTFZ60, December 2004)
Bus Adapters Multimedia
A5QHGBOV IDE Controller
Intel(R) 82801EB USB Universal Host Controller - 24D2
Intel(R) 82801EB USB Universal Host Controller - 24D4
Intel(R) 82801EB USB Universal Host Controller - 24D7
Intel(R) 82801EB USB Universal Host Controller - 24DE
Standard Enhanced PCI to USB Host Controller SoundMAX Integrated Digital Audio
Virus Protection [Back to Top] new Group Policies
No details available None discovered
Communications Other Devices

1394 Net Adapter
Intel(R) PRO/100 VE Network Connection

I'm sorry if the information is a bit choppy, but I've got no idea how to format it here. Help will be greatly appreciated.

See More: American Megatrends BIOS problem

Report •

September 23, 2009 at 13:50:24
It is unclear what changes you are trying to save.

I would not ignore the smart error. It is telling you that you need a new hard drive. If I were you I would be getting a new drive asap.

Smart has nothing to do with your wipe and reload of XP.

BTW the 200mhz bus speed does not look right for a Pentium 4. Should be in the 400-533mhz range.

Perhaps you were playing in the bios?

Report •

September 23, 2009 at 13:54:37
No, I never touch the BIOS. Such things are still out of my league. My hard drive is fine, it's brand spanking new and before I formatted again, it had only been used once for like... 4-5 months.

Like I said, all was fine until I re-formatted, and I'm wondering if it has anything to do with why my virtual drives and BIOS settings wont save. And all I'm trying to save are the default settings, because nothing ever seems to be out of place or wrong with it. I've looked it over several times.

Any idea how I might tweak the MGHZ or that thing then? Like some kind of program or command?

Report •

September 23, 2009 at 14:37:24
If you aren't going into the bios what "settings" are you trying to save?

Doesn't matter if the drive is new or 4-5 months old. It's a mechanical device and as such can fail at any time below the MTBF [mean time before failure] rating.

Has nothing to do with virtual drives. There are 7 layers in the OSI model. Your virtual drives are at the top of the list [application layer] whereas your bios/drive are at the bottom layer [physical]. No relationship.

Do confirm your cables are tightly seated at both the mainboard and hard drive.

Bus speed is set as jumpers on the mainboard or there are settings in the bios where you have not gone into. This aspect is better left with a repair shop or contacting sony tech support.

Report •

Related Solutions

September 23, 2009 at 14:53:59
I fixed the virtual drives problem myself. The CD drive I had installed is new, and the computer for some reason wouldn't recognize or update it, so I just put the old on back in and tomorrow I'll try the switch again. Worked last time.

I'll continue using this hard drive until it fails on me, because I'm broke and I don't store anything on my computer I can't afford to lose. I'm not very materialistic.

And, for the third time, I try saving the ORIGINAL DEFAULT BIOS settings, and it will NOT save them. The computer restarts, says there was a S.M.A.R.T. compatibility or capability problem, and so I hit F2 to continue, and then ESC and then discard save and continue.

It loads up the OS after that, and it doesn't seem to effect me at all. My hard drive is fine, I KNOW it is. I'm thinking the install got botched, missed a few files or even corrupted them. I have no idea what "flashing" a BIOS is or how to re-install it, and ONLY it, but I believe that it will solve my problem if I could.

Report •

September 23, 2009 at 16:00:35
What you describe, ignoring the smart, sounds like you need to replace your cmos battery.

But you should be able to successfully save the config but after a power reset you are back to no saved bios defaults and get the enter bios screen message again.

On the topic of the 200mhz bus most bios have a "optimal" selection. I would choose that and then rerun the utility to see if the mhz bus speed changed

Report •

September 23, 2009 at 17:04:45
SMART errors mean your hard disk is failing. Good luck ignoring it.

Report •

September 23, 2009 at 18:00:31
No s--- captain obvious. You're retarded, thanks for letting me know. The other guy already said this though, might want to learn to read.

Report •

September 23, 2009 at 18:04:06
And alright, I'll see if i can do anything to fix it, if not I'll just deal until my paychecks start rolling in and opt for a whole new PC. I think the main problem is the software I used, and the fact that this PC is just a Vaio shell and most of the parts in it have come from other things. Putting together a computer from scrap that can play most newer games is really like building a Lego castle. Sometimes, it just fails.

Thanks for the advice though, it's much appreciated.

[To the idiot who posted about a failing hard-drive]

It's an 80GB hard drive anyway, nothing to be too worried about losing. And it doesn't bug me much because I didn't pay for it. I'm a salvager. [Yeah, that's my new word for it.] Now, next time you post something make sure it's useful and you don't just sound really ignorant.

Report •

Ask Question