ALC889A line in

Yamaha Rxv1065 home theater receiver
March 13, 2010 at 22:42:32
Specs: Windows XP/Ubuntu, 2gb/althon x2 240
Hi every one.

Am trying to record video from a VHS with a DTV1000S.
Am recording audio with the line in on the onboard sound card.

When recording the playback of the audio is not very loud and sounds bad.
The recorded playback is good BUT it sounds bad , distorted and stuffed up.

Audio device: onboard Reltek ALC889A(Gigabyte mother board)

I used to use my old pentium 3 to do this , which had a Cmedia card which worked fine.
but this new onboard card has new features and stuff and it would be a shame to waste it on a old Cmedia card...........

I tried the line in on a other computer with a Reltek onboard card and it did the same thing(bad quality sound and playback is not load enough).

I tried it in ubuntu and the play back was bad too...... is going on ?


See More: ALC889A line in

Report •

Report •

March 14, 2010 at 08:33:42
Are the audio properties properly adjusted on the PC?

Report •

March 14, 2010 at 14:31:16
Well there is a line in option but the slider is greyed out.....
I hard other Realtek owners having the same problem.

Since the same thing problem happened on two computers and Ubuntu , that probably wont work.

Report •

Related Solutions

March 14, 2010 at 15:09:39
Without seeing a screenshot of your comp, it is hard to know if we are in unision.

Make sure none of the Mute boxes are ticked in Volume Control.

Report •

Ask Question