After removing CMOS the PC wont BOOT

April 10, 2013 at 12:34:59
Specs: Windows XP
Dell C521
Windows XP pro.

tried to reset the password by removing the battery[ also unplug all the cables I can find and plug them back ] and now the PC wont boot and the following appears on screen.

Phoenix -Award working stations Bios v 6.00 PG
copyright ( C ) 1984-2003 Phoenix Tech Ltd.

In the boot set up I have select the FACTORY defaults .. it did not help ...set the boot sequence to boot from CD [ new cd room attached at the same time as old were removed some time ago it did not boot from CD ......I have tried XP CD and Windows 7 CD,,,
Your suggestions would be highly appreciated

See More: After removing CMOS the PC wont BOOT

Report •

April 10, 2013 at 13:51:31
I'll never understand why so many people think resetting the BIOS is a magic cure-all. Who password protected the BIOS in the 1st place? And what exactly were you trying to fix by clearing it?

Report •

April 10, 2013 at 16:10:34
I was trying to get rid of Admin password ......simply because i was not able to access the PC , and after some search that solution sounds about right ...and now problem got worst .....

Report •

April 10, 2013 at 17:15:32
Did you replace the battery. When you selected FACTORY defaults did you actually save them. Usually accomplished by pressing F10.

For future reference, most PCs have a reset CMOS jumper on the motherboard. That will achieve the same objective and is should never be necessary to remove the battery,


Report •

Related Solutions

April 10, 2013 at 17:32:22
Yes I have replaced the battery set the time and also set and save to Factory Defaults ......latter I have checked the time which was right ... which means it is saving the changes I have made .............but the problem remains

Report •

April 10, 2013 at 18:03:19
since your in the bios, can you tell if the HD is being detected.


Report •

April 10, 2013 at 18:29:55
The last option under the System is HDD Boot Sequence and when I go there it states "This list specifies the order that the BIOS searches hard drives in the system
2. Bootable Add-in Cards

One more thing, when I turn on the PC, Dell logo appears also written , Dimension C521 BIOS VERSION 1.0.3 AND on on the top left corner
F12=Boot Menu
but nothing happens if I press F12 and it goes to screen where it states
Phoenix -Award working stations Bios v 6.00 PG
copyright ( C ) 1984-2003 Phoenix Tech Ltd.
and it stays there forever
I have enter the BIOS setting by pressing F1 (help)

Report •

April 11, 2013 at 03:13:35
Check all your cables, particularly the hard disk ones. It sounds like you dislodged something else when you took the battery out.

If you read the manual for your computer you will find that there are two jumpers, one for clearing the password and one for clearing the BIOS, so it was not necessary to remove the battery. There also should be fields in the setup screen telling you what devices have been detected; the hard disk should show there.

I'd suggest that you read the manual before working on the computer further.

Report •

April 11, 2013 at 08:26:12
You do need to unplug the computer when resetting those jumpers.

Report •

April 11, 2013 at 10:00:30
After removing the power cable I have already, not only checked all the cable but also remove all the internal cables one buy one and put them back

The BIOS is detecting all the hard ware like Hard Drive , ram in three different slots [ 256 mb, 256 mb 1 GB ] . show the PCI empty slots which are empty and the one with a card ...which has the card..

Report •

April 11, 2013 at 12:06:08
If you cleared the BIOS and are using the default settings then the issue may be the way the hard drive and CD drive are configured.

There may be as many as three different ways to configure those drives. IDE compatibility mode, SATA, AHCI. See which one is now set and then try one of the others. If it still won't boot then try a different setting.

You also need to set the boot order and IF you have more than one hard drive there should be a setting on a later screen to choose WHICH hard drive to boot to.

Report •

April 11, 2013 at 15:39:27
"I was trying to get rid of Admin password"

The Admin password & BIOS password are 2 completely different things. The Admin password is for Windows, the BIOS password is for the motherboard/hardware configuration. You still haven't explained why you were trying to reset the password or what you were hoping to fix? Regardless, it seems you either have the BIOS settings mucked up or you didn't plug something back in correctly.

"new cd room attached"

IDE drive? Did you configure the master/slave jumpers correctly? If not, that would prevent a system from booting. Maybe you should look at the manual.

Copy & paste this in your browser:'s%20manual_en-us.pdf

Report •

April 11, 2013 at 20:51:28
Hi Guys
The current issue is to " put that PC back on his feet "

riider ...I was trying to remove the admin password to access the OS .
This PC was without cd/dvd drive so I put one [which was taken from another working PC] and tried to load the OS from boot-able CD , but it did not help and at present there is no CD/DVD drive in PC

There is only one hard drive in this PC [although there is option to put one more , hard drive but SATA only ]

OtheHill ....there is no option apart from SATA in the BIOS and there are no other type of cables inside the PC as well, where you can put/add IDE or AHCI drive

Now new thing happened to the PC is after removing the cables from Hard drive putting back, the hard drive is not detected by the BIOS [ rest , ram etc is detected ]and the clicking sound comes every 3 second from hard drive when I turn on the PC but that sound disappears when I entered the BIOS ......Hard drive is gone ???

... I have another PC { Dell Dimension 9200 }running windows 7 Pro which has two SATA drives in it [ Max Capacity is two ] .....should I test the hard drive by moving around the hard drive between two PCs?

Report •

April 11, 2013 at 20:59:22
the clicking sound from hard drive only comes for 2/3 times when the PC is turned on

Report •

April 12, 2013 at 06:47:48
As per # 12 above:
Not sure if you have any of those options but if you do they may be located under the Security tab in the BIOS (setup) screens.

You may have dislodged something inside the case, as was suggested.

Report •

April 13, 2013 at 13:20:11
"I was trying to remove the admin password to access the OS"

As I said, the Admin password & BIOS password are completely different things. The BIOS/CMOS battery never should have been touched. I can only guess that you have the BIOS settings all screwed up. If you can get it straightened out & are able to boot again, do NOT reinstall Windows, just remove the Admin password. Since you apparently don't know how, try this:

Report •

April 13, 2013 at 14:49:48

riider .. could you suggest how to "straightened" the BIOS as that is THE problem at present......admin password might be the issue one i successfully booted the system

About dislodging anything in the PC ...I have check every thing ( not many thing to check , anyways ]
One thing I would like to mention here that when I remove one of the RAM from slot 3 and place in slot 4 ...BIOS is detecting that change of slot

Report •

April 14, 2013 at 07:13:35
Why are you removing ANY hardware at all? You had a simple password problem & turned it into a nightmare. I can't tell you how to configure the BIOS because I can't see your BIOS menu, but the Dell BIOS is usually pretty barebones/simplistic.

Report •

April 14, 2013 at 07:38:35
2. Bootable Add-in Cards

Do you have a bootable add in card like a SATA controller card?

Report •

April 16, 2013 at 17:03:42
Hi Othehill and all others

The following are the main headings with some related subheadings in the BIOS

- system info
- Processor Info
- PCI Info
- Date/Time
- Boot Sequence
1. Onboard CD-ROM drive
2. Onboard Floppy Drive ( not present )
3. Bootable Hard Drive ( not Present )
4. Integrated NIC ( not present )
5. USB-FDD ( not present )
6. USB-ZIP ( not present )
7. USB-CDROM ( not present )
8. USB Device ( not present )

- HDD Boot Sequence
1. Bootable Add-in Cards

Diskette Drive
Drive 0: SATA-0 --- its on but nothing is detecded here
Drive 1: SATA-1 --- its on & optiarc DVD+/-RW AD-5170S is detected
SMART Reporting --- its OFF as its factory default

+Onboard Devices
+Power Management

"Bootable Add-in Cards " is the only option when you highlight/enter HDD boot sequence

i hop all the above info would be helpful to find/fix the problem
and sorry for reply late as was very busy over the weekend
thanks and looking forward for suugestions

Report •

April 17, 2013 at 05:52:35
Either your hard drive has failed or you don't have the cables connected correctly.

Do you have both the data and the power cables attached to that hard drive.

Does the hard drive light on the front of the case light up when you start the computer?

Try connecting a different power connector to the hard drive. Can you feel the hard drive running when you touch it?

Report •

April 17, 2013 at 23:01:07
Hi OtheHill

The hard drive light lit for a second only ...and yes when I touch the hard drive its running ......
I have tried the different data and power cable ...same results

Although I feel the Hard drive running and its light comes for a second , I think you are right that the hard drive is gone , the reason is ...the diagnostic lights 2 3 are solid green and according to PC manual "A possible floppy drive or hard drive failure"


why its not booting from CD .... or HD must be in good state to install new copy of window ................ what are the possible solution

Report •

April 18, 2013 at 08:02:23
Another possibility is that the SATA controller for the hard drive is disabled in the BIOS.

Check the data cable to the hard drive by trying another one, if you have one.

Report •

Ask Question