acer aspire sometimes freezes after bios

Acer Aspire one 531h-1729 netbook - atom...
October 20, 2010 at 10:42:05
Specs: Windows XP
I have an aspire one netbook (no cd drive, and therefore no windows boot cd) with the following problem. First a tiny bit of background, in case any of it's related.... Everything was working great for over a year, I ran a defrag which I had to end before completion (but I ended it properly through the screen, not shut down in the midst of it or anything), after which I started having problems with explorer when I started back up from a standby or hibernation mode. The first time I tried to open a folder after such, explorer would have to close, and occasionally, Dr Watson would also have to close and I'd have to manually end the process to get explorer to come back up. Only after those restarts, not booting up from power down. Soon after, I started getting new hardware detected messages even tho I'd not installed anything. I ignored them, then started getting usb device not recognized messages which popped up at random times sometimes repeatedly. Seemed to coincide with my webcam going in and out of existence according to My Computer. I tried disabling and then uninstalling driver for that (can't just unplug the webcam, as it's built in my screen), messages still pop up occasionally, get briefly better when I unplug my comp and remove battery to reset usb devices.

Recently, I've started having occasional trouble (getting much more frequent lately, and coinciding with getting more of the USB device not recognized messages) where the comp boots the bios screen and then freezes at that blinking cursor described in so many posts here. It only happens sometimes, other times, everything boots fine, and yet other times, if I hit f2 in the bios and go through that screen just exiting out again, it will boot okay.

Since I do not have a boot disk for windows, I'm not sure what differences that will make in how I can troubleshoot this. Any suggestions? Could it all be due to some file structure issue from that original defrag??? If so, how do I run a check on this? Thanks for any and all assistance, I'm generally pretty handy with a comp, but am stumped here.

System: windows xp home sp3, intel atom n270 processor (1.6 gHz), 1 gb ram, acer aspire one. if any other specs would be useful, I'll happily provide them.

See More: acer aspire sometimes freezes after bios

October 21, 2010 at 09:56:58
UPDATE: I ran the sfc /scannow via my i386 folder as source and it did... nothing. Except that now my computer takes even longer to start up when it does, the BSOD sticks around for a few moments, then kicks through to the normal startup. And the darn USB Device Not Recognized messages have returned to littering my workflow any time I move the screen. (if anyone knows how to "unplug" devices built in the screen, I'm game to unscrew the back panel and try it given a little instruction!)

This is really starting to worry me, as this comp is pretty much my bread and butter. Am I tempting fate by continuing to start this ol' gal up at all? I've run virus scans, all's clear, and tried everything else I can think of short of reinstalling windows (is it possible to do this from the i386 folder?). Any suggestions?

Report •

November 1, 2010 at 08:44:34
Well, haven't gotten any response, but in the interest of maybe helping someone else, I'll update... after trying all sorts of stuff with little to no result, what it seems to be is that a short in the integrated screen usb devices was causing the computer to freeze in the startup procedure.

The closest I've come to a fix is to always sleep the computer rather than shut it down (except occasionally for the sake of clearing memory hog buildup). This helps a lot, but it does still freeze on occasion. On those times, when I cold boot down and restart, I adjust the screen position forward during the startup process and it seems to eliminate whatever short is occurring long enough to get started. Same adjustment period for when the USB Device not recognized bubble pops up. fiddle with the screen for a while, and it usually goes away.

Certainly not a permanent fix (I'd still love to know how to physically unplug these devices), but in case someone else is having this problem and panicking like I was, maybe this will get you up and running again.

Report •
Related Solutions

Ask Question