Solved Access is Denied to contents of a Slaved Drive

May 11, 2013 at 12:43:12
Specs: Windows XP, A8-5600K / 16GB RAM
I hooked up a drive from a failed desktop to a backup machine running WinXP. Both this backup unit and the original machine are XP.

I need to copy over the contents of the User folder to this other machine. When I try to open the folder I am greeted with the "Access is Denied" message.

I tried to follow the instructions on MS website here: http://support.microsoft.com/kb/308419

However, The instructions CLEARLY say to go to the Security Tab in the Folder Properties screen. THERE IS NO SECURITY TAB. What do I do now??? How can I get access??


See More: Access is Denied to contents of a Slaved Drive

Report •

#1
May 11, 2013 at 12:51:24
XP was a long time ago, but don't you have to disable simple file sharing, or something?

How To Ask Questions The Smart Way


Report •

#2
May 11, 2013 at 12:53:48
✔ Best Answer
I recall something like this once on XP but am unsure of the details.

This might be the right answer to the wrong question but have a look and see if it helps:
http://geekswithblogs.net/ram/archi...

EDIT:
I overlapped with the above post - looks like it might help after all, although it does get a mention in the intro to the MS KB you posted, with details further down.

Always pop back and let us know the outcome - thanks


Report •

#3
May 11, 2013 at 16:47:55
You may need to take ownership of the files, folder or partition. See the link below. Log in as administrator.

http://support.microsoft.com/kb/308421


Report •

Related Solutions

#4
Report •

Ask Question