a problem has been detected and windows has b

August 13, 2011 at 20:06:19
Specs: Windows Vista
I have been using Vista and decided to go back to my 32 bit XP. The problem is my XP disk does not fully boot up so I can install it. It loads up all the programs and just before windows starts up I get this error:

A problem has been detected and windows has been shutdown to prevent damage to your computer. If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps; Check to see if you have adequate disk space. If a driver is identified in the stop message. disable the driver or check witht the manufacturuer for driver updates. Try changing video adapters. Check with hardware venderer for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer."

Technicial info: 0x0000007E (0XCD000005,M OXF748E0BF, 0XF78DA208, 0XF78D9F08)
Phy address F748E0BF BASE AT F7487000, DATESTAMP 3B7D855C

I also had tried a friend's 32 bit XP with the same error so I know it is not my XP disk. When I bought this computer I had the option of putting XP on it so I know I can get drivers for it (already have downloaded it's wireless driver so I can get online for the rest). It appears to be that Vista is stopping me from loading the XP disk. I already have given my hard drive a low level format.

I have a gateway Model P-172x FX computer, GE force 8800M GTS video card, Intel duo core 2.4 Ghz processor, 4 gig of memory.

See More: a problem has been detected and windows has b

Report •

August 13, 2011 at 23:08:12
"I already have given my hard drive a low level format"
Delete the partition & reformat to NTFS.

0x0000007E (0XCD000005

Report •

August 13, 2011 at 23:16:37
Assuming you want to completely remove Vista instead of dual-booting:

When you go to install XP, you should see the Vista installation. Choose to install XP anyway. Then you'll get to the partition step and see the Vista partition. Delete the partition and create a brand new partition using the complete disk space (a small portion will not be allowed for allocation). Choose to format in NTFS (not quick), then continue installing Windows XP.

If you've removed the partition that had Vista and reformatted with a new partition, then Vista can't interfere because it doesn't exist to the computer.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.

Report •

August 15, 2011 at 15:48:02
I can't get my 32 bit XP disk to boot, therefore I never get to the XP install. For some reason I can boot and install my 64 bit XP (which I am using to format the disk with). Although I would much rather use my 64 bit XP, but I don't believe my NVIDIA GEForce 8800 GTS video card ever had a driver written for it. If you have an idea on how to get this to work I would much rather do that?

I believe I have only 1 hard drive but it comes up so it looks like 2 drives (not partitions). I don't remember how I did that, and don't know how to undo it, but I wanted 2 partitions anyway. Each section has 152,625 M bites. I have partitioned each section and formatted all 4 with NTFS (not quick) still no luck.

Their is a 8 M byte section on the disk that I am unable to partition. I am told that this is used for disk addressing. I am thinking their is something on this 8 M that keeps my 32 bit XP from booting. A friend of mine has the same problem and is considering buying a new hard drive to fix it. If you have other ideas on how to fix this I would like to hear them. Can you recommend any freeware good disk formatter that I could use to format this 8 M byte section of disk?

Report •

Related Solutions

August 15, 2011 at 16:45:41

Report •

August 16, 2011 at 18:25:41
I have found the video driver, but when I try to install it, it says: “The NVIDIA setup program could not locate any drivers that are compatible with your current hardware”

I bought Driver Detective thinking it would fix that, but after installing and running it I still get the same error. I have contacted them about this and awaiting their reply.

Report •

August 16, 2011 at 18:31:57
Have you tried the motherboard CD that came with the computer?

The NVIDIA setup program could not locate any drivers that are compatible with your current hardware


Report •

August 16, 2011 at 19:48:39
for drivers, yes.

Report •

August 16, 2011 at 19:56:11
"for drivers, yes"
Not visual, but when Windows is trying to install the driver.

Report •

August 16, 2011 at 20:36:23
I thought I had tried the drivers that came with 32 bit vista but not with setup. I put the cd in the drive and had windows search for them. Now I did it with setup and found a bunch of drivers that installed. The video driver did not though. I again tried to install the 64 bit XP driver I had gotten online but still got the same error: “The NVIDIA setup program could not locate any drivers that are compatible with your current hardware”

Ran Driver Detective again and it installed a more up to date chip set but still same problem. Maybe the video driver I got online is no good?

Report •

August 16, 2011 at 21:47:46
Have you tried deleting all the video drivers from Device Manager, don't reboot, then go Control Panel ( or wherever it is Vista ) > Add new hardware.

Report •

August 17, 2011 at 12:32:21
When I try to delete my display adapter windows only marks it for deletion then does so upon boot up. I have tried updating the driver from the device manager with no luck.

Here is my last email to Driver Detective on this issue (they have not yet answered me):

I am trying to get my GE force 8800M GTS video card to work with 64 bit XP. I have located a driver for my graphics card online. When I try to run this driver it says: “The NVIDIA setup program could not locate any drivers that are compatible with your current hardware” I bought Driver Detective yesterday to fix this problem. The only driver that I don't have loaded (according to driver detective) is Modem device on high definition audio bus.

Separate problem that could be related to this is: When I boot up I get the prompt: copy of Bluesoleil is not licensed please make sure the Bluesoleil installation folder is not read only. After right-clicking on this folder as the administrator, then going to properties and clicking on the read only box (which is filled in) it becomes clear, then I click apply. When I go back into this folder it is again filled in. Why can't I change this?

Report •

August 18, 2011 at 11:42:40
I have discovered that all the files I look at are read only, and I can't change that even though I am logged on as the administer. Anyone have any ideas on this? I am thinking I have a virus.

Report •

August 18, 2011 at 15:59:00

Maybe, but a program could have also changed the settings.

Try this.

Add "Take Ownership" to Explorer Right-Click Menu in Vista
Taking ownership of system files or folders in Windows Vista is not a simple task. Whether you use the GUI or the command line, it takes far too many steps.

Report •

Ask Question