Windows Vista Will not install

Amd Athlon ii x2 dual core processor
November 19, 2009 at 08:21:40
Specs: Windows Vista 64 Home Premium, Phenon 2.2ghz 4gb
Hello
I have recently built a HTPC consisting of the following parts
GIGABYTE MA785GM-US2H
ATHLON II X2 250
500GB WESTERN DIGITAL CAVIAR BLUE
SONY DVD DRIVE
WIN POWER 800 PSU

However when I try to install vista it stops half way through instalation and no more progress is made I have left the computer for 3 hours and still no progress the HDD light does not flash at all at this point.

Does any one know what could be up also I can move `the mouse cursor so the system definately hasent crashed.


See More: Windows Vista Will not install

Report •


#1
November 19, 2009 at 13:17:35
leave it for more than several hours, if it hasn't crashed the
chances are its still working, just at a slow pace.

leave it for several hours and report back results.

-ZIEX


Report •

#2
November 19, 2009 at 14:50:21
Just because the mouse moves doesn't mean it hasn't crashed in the sense memory was corrupted and the install couldn't proceed. If you don't see disk activity after 5 minutes you are hosed. Waiting hours makes no sense unless you have a really old system which isn't the case here.

Make sure all of your settings are correct [no overclocking] and that you have the correct ram for the mainboard. Might even want to do a memory test to make sure your ram is working. Check the bios to see if your temps are too high.


Report •

#3
November 19, 2009 at 16:10:04
I am positive the memory is fine is there any thing else that could cause this to happen

Report •

Related Solutions


Ask Question