Windows Vista Registry Permission error 1402

March 12, 2010 at 13:36:01
Specs: Windows Vista
I have been trying to install Adobe Reader 9.3 and Adobe Flash Player in my Windows Vista Home Premium (HP Pavilion) desktop PC on a 64 bit OS. Problem happens almost all the way through the install. I get an Error 1402 message that I don't have permission etc. (I am the owner/admin as it's a home PC but at Adobe you cannot run as admin) then it gives the key that it cannot open for me as
HKEY_LOCAL_MACHINE32/SOFTWARE/Microsoft/Windows/CurrentVersion/Run/OptionalComponents/IMAIL and sometimes MSFS instead of IMAIL

I tried resetting the default security via regedit.exe but it didn't do any good. Itried typing the HKEY above into Run and got an error message that it did not exist and could not be found.

How do I tell this stupid thing that I am the owner/admin and have permission to do whatever I like? W/O these two key Adobe programs I cannot DL and view/print PDF files nor can I access videos or audios to view, share, send, UL or DL. I am running Firefox 3.6, Opera 9.64, Netscape Nav 9 and IE8 x64 (My system architecture does not support the 32 bit x86 IE8). FF is my keynote browser followed by NN9, Opera 9.64 and IE8 respectively. Can someone help me? I hate to be a pest but the sooner the better since it's tax time and I have no way to access PDF files w/o Reader 9.3 from Adobe. Unless there is another Reader I can use? Thanks and Kami bless you for your kindness. Sayonara for now and see ya soon I hope- K&K in Brookhaven PA-USA

See More: Windows Vista Registry Permission error 1402

March 13, 2010 at 05:33:51
Have you tried right-clicking the installation file and choosing 'Run as administrator'?

"I've always been mad, I know I've been mad, like the most of us..."

Report •

April 12, 2010 at 05:58:50
Hi i had similar problem last year You Have got to uninstall adobe from everywhere you can find it the recycle bin desktop any type program delete it first then go to control panel uninstall it adobe/ acrobat there the same even tho they claim there not, then shut off computer.take a shower go for about half hour, come back then try to find adobe on your comp. if its no where, Load adobe from the tax site or the site you need the pdf files at the time you need them.( pacfica) in google, not spelled correctly, also does pdf files , If you have googles chrome try deleting it, there still configuring it, If you already did your taxes the files are still at the site you filled them out on, you can access from another comp. (at library) you need your p/w and s/n

Report •
Related Solutions

Ask Question