Windows Mail and Outlook Express

Hewlett-packard / A6700y
May 24, 2009 at 23:37:03
Specs: Windows Vista/XP Home
We used to have two computers, A and B, connected by a router, and they both got email from Outlook Express 6.0 via Windows XP. Computer A recently died and was replaced by a brand new one, computer C, which now gets email from Windows Mail via Windows Vista, and is connected to computer B by the router. As soon as new computer C and its email were installed, there was immediately big trouble on computer B:

although the Outlook Express menu on computer B shows that it is apparently getting email and exhibits the number of new emails it has received in its Inbox in parentheses, those email messages themselves cannot be displayed. Computer B is also not displaying any Sent messages, but is sending them!

What can be done (some programming patch? some new settings?) to allow those email messages to actually be displayed?

Thanks!


See More: Windows Mail and Outlook Express

Report •


#1
May 25, 2009 at 14:42:28
Problem solved! In case anyone else has this problem, it was the easiest fix in the world:

On computer B, when you open Outlook Express and open the Inbox, look at the cross bar and be sure that the little arrow next to "Received" is in fact pointing downward, and when it is, the messages will appear. Similarly, when you open the Sent Items, look at the cross bar and be sure that the little arrow next to "Sent" is in fact pointing downward, and when it is, again, the messages will appear.

Technological magic!


Report •
Related Solutions


Ask Question