Solved will not check for windows update

Hewlett-packard / Presario f700 (gr967ua#ab...
July 5, 2012 at 15:31:00
Specs: Windows Me, 1.8 GHz / 958 MB
windows update will not check for updates , error message : windows update program not running

See More: will not check for windows update

Report •


#1
July 5, 2012 at 15:32:10
There are no updates for windows ME.

I am a hardware guy not a software guy but i try to help.


Report •

#2
July 5, 2012 at 16:11:14
Go to this link:
http://web.archive.org/web/20110129...

Click the "Impatient?" link. The above is a snapshot of the Windows Update website before Microsoft cut off support for ME.

You've been helped by a 14 year old.


Report •

#3
July 7, 2012 at 09:42:17
✔ Best Answer
You have Windows ME stated as your operating system below your user name in the first post.

If the topic is about another operating system, you need to tell us that in the first post, otherwise we will assume that's the operating system your topic is about.

If your topic is about ME, why did you make a topic in the Vista forum ?

Another source....

Windows 95 98 98SE ME Updates Available via Wayback Machine
http://www.computing.net/answers/wi...
..............

If your topic is about Vista, that's another matter.

In the Start Search box, type: msiexec , press Enter

Is the version of Windows Installer shown, or do you get an error message instead of that ?

If the version IS shown....

It must be 4.5....

If it isn't 4.5.... , you can update it to version 4.5. Search for the Windows Installer 4.5 installtion file on the Microsoft web site.

If it IS 4.5.... , or in any case.....

In the Start Search box, type: services.msc , press Enter
Click on Continue

Scroll down in the Services list to Windows Installer.
Double click on it.

My Vista installation has

Startup type: Manual

Service status: Stopped

If your settings are different, change them to those settings.


Scroll down in the Services list to Windows Update
Double click on it.

My Vista installation has

Startup type: Automatic (Delayed Start)

Service status: Started


If your settings are different, change them to those settings.


Click on OK at the bottom of the window in each case, and when you're finished with both of those, close the Services window, and if you made any changes, Restart the computer.

.



Report •

Related Solutions

#4
July 7, 2012 at 10:24:23
"Tags:Hewlett-packard / Presario f700 (gr967ua#ab..."

After some searching, I found that Product Number gr967ua is NOT for a Presario F700 model, it's for THIS:

Compaq Presario F730US Notebook PC (home support page)
http://h10025.www1.hp.com/ewfrf/wc/...

It's in the F700 series but it's NOT F700

Product Specfications
http://h10025.www1.hp.com/ewfrf/wc/...

Product Number GR967UA#ABA

Operating System:
Genuine Windows Vista Home Premium

Is that the computer this topic is about ?


Report •

#5
July 7, 2012 at 14:47:35
@Tubesandwires: It looks like you are correct about it being Windows Vista, but it looks like the original poster has abandoned us :(.

You've been helped by a 14 year old.


Report •

#6
July 7, 2012 at 17:56:03
RMT2

You never know whether they're going to respond again. Sometimes they do respond in a week, or they may never respond.

Thanks for the pointer to click on impatient in response 2, that also works for the Win 95 and 98 link I pointed to in response 3 (apparently there's no link for ME updates there).
It appears none of the captures the WayBack machine has for
...........microsoft.com/windowsME/downloads/corporate.asp
still work, including yours in response 2, but the ones for 95 and 98 DO work.


Report •

#7
July 7, 2012 at 18:21:53
I don't have a ME (or 95/98 for that matter) to test these on. I just tried to pick a capture date before MS cut off the support.

We'll see if the OP posts back. They might have given up seeing that we were trying to help them with ME updates :).

You've been helped by a 14 year old.


Report •

#8
July 15, 2012 at 17:56:29
Yes ,My mistake!! I also forgot to mention that I just installed a new motherboard from CodeMicro because of startup problems caused by cracking solder on the original motherboard. Everything seems to work ok except for the windows update.
And yes it is wndows Vista Home Premium 32-bit.

Thanks


Report •

#9
July 15, 2012 at 18:33:14
Glad you came back! In your first post, you mentioned the error being about the Windows Update "program" not running. Did it say the service wasn't running?

You've been helped by a 14 year old.


Report •

#10
July 15, 2012 at 18:57:16
yes, thanks for answering ,but everything is working now !!!

Report •

#11
July 15, 2012 at 19:10:53
Okay...now press the Windows Logo Key and R at the same time. Then type in services.msc When the window loads, scroll down to the Windows Update service. Double-click it. Then, in the drop-down menu next to Startup Type:, select Automatic (Delayed Start). Click Apply, then click OK. Restart your computer and see if the problem is fixed.

You've been helped by a 14 year old.


Report •


Ask Question