Will not boot up. Says registry is either corrupt or missing

November 2, 2013 at 20:52:28
Specs: Vista
Vista computer will not start up. Says registry is either missing or corrupt. Tried starting up and using f8 to get to repair but option does not come up. When I try use safe mode I get the same error. Oxc000014c

See More: Will not boot up. Says registry is either corrupt or missing

Report •

November 3, 2013 at 04:03:06
Are you certain there is no 'repair' option when you get to the safe mode menu? It needs to be the full menu, not just the basic 3 'safe mode' options. If there's definitely no 'repair' option then the first one to try is 'last known good configuration'.

If that doesn't work then you need to look at recovering the registry entries from the 'repair' folder, either through the built-in 'safe mode command prompt or by using a Vista recovery disk.

Post back with the results above by which time I'll have found the link for the recovery procedure.

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd

Report •

November 3, 2013 at 11:27:20
Have you by any chance been using a registry cleaner? That is sometimesa a reason registries get messed up.

Often faulty RAM can mis-report a registry error. If you are happy to look inside clean the RAM edge connectors with a pencil eraser then pop the sticks in and out a few time to clear any oxide off the sockets themseleves. You can download a RAM checker another computer to put on a CD (if it will read it).

Always pop back and let us know the outcome - thanks

Report •
Related Solutions

Ask Question