Solved will not boot beyond gateway screen

January 29, 2014 at 12:40:28
Specs: vista
when start computer it says gateway down in the right corner it says bios settings f2 under boot menu f10 . if push the f2 it just says p;ease wait in the left bottom corner on the same screen. If i push the f10 it gives bios version,system id,build time,cpu, and such then says no tpm or tpm has problem. also when push f2 and get please wait does not do any thing else. once f10 done says press f2 to enter setup cant do.

See More: will not boot beyond gateway screen

Report •

#1
January 29, 2014 at 13:45:17
✔ Best Answer
If you still have your Vista Installation Discs you can run System Recovery from them. This will restore any system files that may have been damaged/corrupted. It will not fix other corrupted files, and it will not delete other files.

If this doesn't work, you can do a clean reinstall of Vista using the Vista Installation Discs. This will delete everything from the hard drive, and reinstall Vista.

Please tell us a little more about your computer. It is possible that it is a hardware problem, but we need to know the exact make/model for us to really help you.


Report •

#2
January 29, 2014 at 15:43:18
tried the discs even got new discs still did not work the the laptop is a gateway ml6732

Report •

#3
January 29, 2014 at 15:51:00
also tells me no tmp or tmp problems

Report •

Related Solutions

#4
January 29, 2014 at 19:16:19
What exactly happened when you tried to use the Install Discs?

Report •

#5
January 29, 2014 at 19:55:45
Do you mean TPM and not TMP?

The most consistent fix for that seems to be to remove some ram. From:

http://answers.microsoft.com/en-us/...

"In every case where we have seen this issue we have simply removed a stick of ram (usually the largest of 2 sticks) and the problem was resolved.

In most cases these were systems with 3GB of ram. We would remove the 2GB stick, reset the bios to factory defaults, and then either reboot into windows OR reload the OS which has always worked, at least for us. Sometimes we could reinstall the 2GB stick of ram BUT most of the time we left the system at 1GB and this would resolve the issue. In almost every case it was a Hynix memory module that we removed.

Hopefully this will help others that may be having teh same issue.. so before doing anything remove some ram or swap some ram out. Try to get to 1GB or less"

It doesn't seem to be bad ram as removing the remaining stick and swapping the other one back in works too. Anyway you might want to fiddle with your ram and see what happens.


Report •

#6
January 29, 2014 at 23:57:58
You can feel the disc drive turning and beeing read I think but nothing else

Report •

#7
January 29, 2014 at 23:59:32
Yes tpm not tmp

Report •

#8
January 30, 2014 at 21:49:18
So you removed/swapped/replaced some of the ram and what happened?

Report •

#9
February 5, 2014 at 21:17:43
yes this worked thank you

Report •

Ask Question